Browsers

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

skeeter5000

Thread Starter
Joined
Apr 15, 2001
Messages
157
I was using IE 6 for e-mail and browser. IE 6 quit accepting cookies. Changed all but reformat. Never got it corrected.

I downloaded Mozilla, it has worked okay, up until now. When I try to use tools, form filler, it locks up. I have been to the website, "mozilla.org" to try to download an up date or same version. I am using version 1.2.1. At the Mozilla.org site when I click on a link to download an update version, the screen locks up. I have to end task, only way to get computer to do anything. So can't download anything to help repair/fix problem.

Running WindowsME, Pentium II, 233 mhz, 196 mgs memory. Have loads of free space on a 40 G harddrive.

Is there any possible solution other than taking this computer to the shop.

I will need lots of help, this will not be simple. Not on my computer.
 
Joined
Apr 26, 2003
Messages
5,837
Have you tried a repair on IE. Control Panel|Add/Remove Programs. Select IE and click the Add/Remove button. Next panel, select "Repair IE" and OK. :)
 

skeeter5000

Thread Starter
Joined
Apr 15, 2001
Messages
157
Hello RAy,

Yes did that a couple of times. Never did correct the cookies problem.

Removed IE 6, installed 5.5, still did not help. uninstalled 5.5, new download to version 6. Have went from Win98 to WindowsME. Still IE would not accpt cookies.

Downloaded Mozilla, it worked fine and then it started the locking up thing when I would try to use the form filler. Now when I go to Mozilla.org I click on a link to download a new application of Mozilla the computer locks up. Can continue if I end task.

Thanks for the reply.
 

dai

Joined
Mar 6, 2003
Messages
11,198
have a look in internet options/privacy/edit
and check the settings
 

skeeter5000

Thread Starter
Joined
Apr 15, 2001
Messages
157
I have the slide to the bottom to accept all cookies. The edit button is grayed out.
 

dai

Joined
Mar 6, 2003
Messages
11,198
sorry carn't suggest anything else i have used opera since version 3 so i am not up to date on ie
 
Joined
Apr 26, 2003
Messages
5,837
Do you have any kind of firewall running? If so, shut it off and see if that helps. That's about the only thing left I can think of other than some kind of wierd prob with your ISP. :confused:

You might give the alternate browser MyIE2 a tryout. It runs on the IE shell, so it may not be of any help, but one never knows. It's free and you can get it here:

http://www.myie2.com/html_en/home.htm

Good Luck :cool:
 

skeeter5000

Thread Starter
Joined
Apr 15, 2001
Messages
157
Hello Ray,

Downloaded IE2. It seems to be working okay. I went to an old site that I could not go to without cookies working and go in. At this site I had to register but I have been coming here with Mozilla. I could not use IE. So for now it is responding fine.

I will uninstall Mozilla.

Thanks very much. I like IE much more that the others.
 
Joined
Apr 26, 2003
Messages
5,837
Can't say I understand WHY it's working better, but I'm pleased it is. (y) :D
 

skeeter5000

Thread Starter
Joined
Apr 15, 2001
Messages
157
Thanks again Ray,

I think it has/had something to do with the register.
Lets hope it stays working.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top