bryangl

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bryangl

Thread Starter
Joined
Oct 6, 2008
Messages
2
Hi,I'm new to this - my first seeking, with a curious problem. Vista Home basic/Compaq Presario notebook 2Gb. Suddenly my sidebar gadgets are represented with part of the image, some just as a bar of white. Similar thing with Google home page gadgets which just appear as rectangles and can't be removed, and when I just discovered this site and tried to register, the image I had to copy was not there. (registered from another machine). Everything else seems OK. Tried System Restore - no help. I'm lost. Can any kind soul help please?
 
Joined
Apr 18, 2008
Messages
80
Could you provide a screenshot of the error you are receiving?
Just a stab in the dark here, but are your graphics drivers updated?
 

bryangl

Thread Starter
Joined
Oct 6, 2008
Messages
2
Thanks for replying so rapidly arctic. I could easily grab screenshots, but the sidebar has just two small white rectangles and a couple of urved lines representing a clockface. The iGoogle home page gadgets are just four rectangles 1. headed Google Calendar Viewer - an empty rectangle, 2. Live Weather, 3. New Scientist - latest headlines - it works, 4. iGoogle Theme Manager showing "Loading...." so apparently somethging is being blocked. Tried turning off Ad blocker - no result.
If you would still like a sceenshot, I can send homepage or a shot of just the Vista sidebar, but I don't think they will be any further help. Still, happy to do soif you want. Checked drivers recently, also did deepest mode scans of my protective software a few days before problem Just running them now, but will take hours. It seems there is a management problem with these add-ons (both Microsoft and Google) because I can't delete inoperative gadgets either.
Thanks again.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top