Bsod 1033

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

torgeson

Thread Starter
Joined
Dec 28, 2012
Messages
1
Hi. I am working on a Windows 7 Professional machine. I did a clean install after I kept receiving this error. I tried installing the networking drivers and midway through install I got a BSOD and it would reboot. I then tried a Cisco Wireless USB adapter and installed and it did the same thing. I ran MEMTEST and all was ok. I was able to get online after the reboot with the USB adapter and i went into Windows Update and it would BSOD me while checking for updates. I uploaded my dmp file with it! Any help would be greatly appreciated!
 

Attachments

Joined
Aug 4, 2003
Messages
5,619
Welcome to TSG torgeson!

Problem files are "classpnp.sys" (SCSI Class System Dll) and "vssvc.exe" (Volume Shadow Copy Service) Both are Windows system file so the best course of action to start with is sfc /scannow from the run command and test the integrity of the system files. Post your results.


PHP:
Microsoft (R) Windows Debugger Version 6.12.0002.633 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\LG-PC7\Desktop\dmp\dmp\122812-71854-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*your local folder for symbols*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16385.x86fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0x82804000 PsLoadedModuleList = 0x8294c810
Debug session time: Fri Dec 28 07:22:31.169 2012 (UTC - 8:00)
System Uptime: 0 days 0:03:56.558
Loading Kernel Symbols
...............................................................
................................................................
..............
Loading User Symbols
Loading unloaded module list
.....
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000008E, {c0000005, 85bb126e, a88a5880, 0}

Probably caused by : CLASSPNP.SYS ( CLASSPNP!SubmitTransferPacket+103 )

Followup: MachineOwner
---------

1: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

KERNEL_MODE_EXCEPTION_NOT_HANDLED_M (1000008e)
This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003.  This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG.  This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG.  This will let us see why this breakpoint is
happening.
Arguments:
Arg1: c0000005, The exception code that was not handled
Arg2: 85bb126e, The address that the exception occurred at
Arg3: a88a5880, Trap Frame
Arg4: 00000000

Debugging Details:
------------------


EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

FAULTING_IP: 
+1d
85bb126e f3aa            rep stos byte ptr es:[edi]

TRAP_FRAME:  a88a5880 -- (.trap 0xffffffffa88a5880)
ErrCode = 00000002
eax=e0d78a00 ebx=85d273d0 ecx=1f287e00 edx=00000000 esi=00000007 edi=78507a08
eip=85bb126e esp=a88a58f4 ebp=a88a5918 iopl=0         nv up ei pl zr na pe nc
cs=0008  ss=0010  ds=0023  es=0023  fs=0030  gs=0000             efl=00010246
85bb126e f3aa            rep stos byte ptr es:[edi]
Resetting default scope

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

BUGCHECK_STR:  0x8E

PROCESS_NAME:  VSSVC.exe

CURRENT_IRQL:  0

LAST_CONTROL_TRANSFER:  from 828404bc to 85bb126e

STACK_TEXT:  
WARNING: Frame IP not in any known module. Following frames may be wrong.
a88a5918 828404bc 84c1d908 85d27318 ffcd3ff4 0x85bb126e
a88a5930 8303f3b8 ffcd3ff4 a88a5950 83045c08 nt!IofCallDriver+0x63
a88a593c 83045c08 85922918 85d27318 85d273d0 ACPI!ACPIDispatchForwardIrp+0x2a
a88a5950 8303f642 85922918 85d27318 00000800 ACPI!ACPIIrpDispatchDeviceControl+0xa4
a88a5980 828404bc 85922918 84bd7e60 85d27420 ACPI!ACPIDispatchIrp+0x198
a88a5998 8879d5a4 8687d708 85d27420 a88a59e8 nt!IofCallDriver+0x63
a88a59a8 8879cfe8 85922918 85a52aa0 85a534a8 CLASSPNP!SubmitTransferPacket+0x103
a88a59e8 8879d303 00000000 0087d708 85a526e0 CLASSPNP!ServiceTransferRequest+0x225
a88a5a10 8879d3bf 85a529e8 00000000 85a529e8 CLASSPNP!ClassReadWrite+0x172
a88a5a24 828404bc 85a529e8 8687d708 8687d800 CLASSPNP!ClassGlobalDispatch+0x20
a88a5a3c 830c5230 00000800 8687d708 85a526e0 nt!IofCallDriver+0x63
a88a5a50 830c52e5 85a526e0 8687d7e4 85a52628 partmgr!PmReadWrite+0x112
a88a5a64 828404bc 85a52628 8687d708 84d96008 partmgr!PmGlobalDispatch+0x1d
a88a5a7c 830ccfbe 85a526e0 00000000 00000000 nt!IofCallDriver+0x63
a88a5acc 830c5f02 85a526e0 00000004 a88a5b00 partmgr!PmReadSnapshotData+0x154
a88a5af8 830cbb26 00000000 84f02b10 a88a5b30 partmgr!PmGetSnapshotData+0x5b
a88a5b60 830c620d 85a526e0 84f02b10 85a52714 partmgr!PmUpdateAttributes+0xe1
a88a5b84 830c60d1 85a526e0 84f02b10 00000000 partmgr!PmUpdateLayoutEx+0x5a
a88a5bac 830ce26b 00000000 00000000 85a52628 partmgr!PmGetDriveLayoutEx+0xc7
a88a5bc8 830c57aa 85a52628 85d4b5d0 84f13038 partmgr!PmIoctlUpdateProperties+0x2b
a88a5be8 830c52e5 00000000 85a52718 85a52628 partmgr!PmFilterDeviceControl+0x129
a88a5bfc 828404bc 85a52628 85d4b5d0 85d4b5d0 partmgr!PmGlobalDispatch+0x1d
a88a5c14 82a41eee 84f13038 85d4b5d0 85d4b6ac nt!IofCallDriver+0x63
a88a5c34 82a5ecd1 85a52628 84f13038 00000000 nt!IopSynchronousServiceTail+0x1f8
a88a5cd0 82a614ac 85a52628 85d4b5d0 00000000 nt!IopXxxControlFile+0x6aa
a88a5d04 8284742a 00000298 00000000 00000000 nt!NtDeviceIoControlFile+0x2a
a88a5d04 76f564f4 00000298 00000000 00000000 nt!KiFastCallEntry+0x12a
0087ec10 00000000 00000000 00000000 00000000 0x76f564f4


STACK_COMMAND:  kb

FOLLOWUP_IP: 
CLASSPNP!SubmitTransferPacket+103
8879d5a4 5f              pop     edi

SYMBOL_STACK_INDEX:  6

SYMBOL_NAME:  CLASSPNP!SubmitTransferPacket+103

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: CLASSPNP

IMAGE_NAME:  CLASSPNP.SYS

DEBUG_FLR_IMAGE_TIMESTAMP:  4a5bbf18

FAILURE_BUCKET_ID:  0x8E_CLASSPNP!SubmitTransferPacket+103

BUCKET_ID:  0x8E_CLASSPNP!SubmitTransferPacket+103

Followup: MachineOwner
---------
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top