1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

BSOD on brand new PC

Discussion in 'Windows 7' started by radnar15, Jan 19, 2011.

Thread Status:
Not open for further replies.
  1. radnar15

    radnar15 Thread Starter

    Joined:
    Jan 16, 2006
    Messages:
    2
    Hello, I recently purchased a PC from Best Buy. It had windows 7 pre-installed and I do not have any disks for it. When I first turned on the PC, I updated my drivers. I installed an antivirus program, and only installed one game on the PC. After about a week, the system randomly started giving BSOD and rebooting. After the first time, any link clicked results in BSOD. I called ASUS tech support, and they made me to a full system restore to factory settings. Afterward, worked fine for about a week, and again same BSOD. I called back, they had no other answers, so I took it to best buy. The geek squad ran a full diag on hardrive and other hardware and detected no problems. Geek sqaud said there was a file missing in my system32 coding, and he recoded it (or added the missing piece), and said it worked fine. It did, for a couple days, and then the error was back. I have deduced, the error actually occurs after I shut the PC down and start it up again. I have a tendancy to leave my PC one for several days at a time, so I dont notice the error right away. Once I restart, the BSOD occurs. I have done nothing to alter the system, nor DLed any programs that may cause a problem. The system is brand new.
    The specs are listed in the attachment, as well as the zip file requested in the sticky.
    This is a copy of one of the errors I recieve:

    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.1.7600.2.0.0.768.3
    Locale ID: 1033
    Additional information about the problem:
    BCCode: 19
    BCP1: 0000000000000003
    BCP2: FFFFFA800699A020
    BCP3: FDFFFA800699A020
    BCP4: FFFFFA800699A020
    OS Version: 6_1_7600
    Service Pack: 0_0
    Product: 768_1
    Files that help describe the problem:
    C:\Windows\Minidump\011611-20841-01.dmp
    C:\Users\Aaron\AppData\Local\Temp\WER-1130274-0.sysdata.xml

    If you could help me solve this problem, I'd really appreciate it. No one is offering any assistance, and since there is nothing wrong, I can't get the system replaced. The PC is totally useless and it's literally brand new.
    Thank you much!

    -Aaron
     

    Attached Files:

  2. onca

    onca

    Joined:
    Jan 19, 2011
    Messages:
    22
    Are all of the drivers signed? You can check by running the sigverif command. Even if they are, perhaps you could uninstall them and see if it fixes the problem.

    Have you tried updating your BIOS?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/975709

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice