1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

BSOD on cold boot

Discussion in 'Windows 8' started by Andrew87, Jul 25, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. Andrew87

    Andrew87 Thread Starter

    Joined:
    Jul 25, 2012
    Messages:
    18
    Hi all,

    yesterday I started having problems on cold windows 8 64bit boot. When windows starts loading I got BSOD, after restart all went normally, today the same happened. I am quite sure it is software related. Anyway the BSOD showed bad pool caller error.
    Event viewer: The computer has rebooted from a bugcheck. The bugcheck was: 0x000000c2 (0x0000000000000007, 0x000000000000119e, 0x0000000004440009, 0xfffffa80067d79d0)

    Event viewer also shows this: Windows failed fast startup with error status 0xC0000001. I believe this preceeded the bsod.
    Minidump files from both days attached.

    my pc scec:
    Windows 8 64 bit
    Intel Core 2 Duo E8200 2,66ghz
    4gb ram
    GPU Ati HD 5770
    MB Asus P5K

    Thanks, any help is appreciated.
     

    Attached Files:

  2. usasma

    usasma

    Joined:
    Jul 25, 2012
    Messages:
    21
    The Asus P5 series of boards had memory issues with early installations of Win7. I dunno if this applies to Win8, but I'd suggest trying to set your memory timings/settings/voltages according to the RAM manufacturer's specifications (NOT using the Auto setting in the BIOS).

    NTStatus of 0xc0000001 is "Operation failed" (which we know already!)

    Both BSOD's are listed as probably being caused by HssDrv.sys - a component of HotSpotShield
    HotSpotShield is known to cause issues on some Win7 systems, so it's reasonable to assume that it's causing similar issues on Win8. To add to this, your HotSpotShield drivers date from 2009 and may not even be compatible with Win7.

    To test this, please uninstall HotSpotShield and see if the BSOD's stop.

    Another likely cause of the BSOD's is the 2005 version of the ASACPI.sys (Asus ATK0110 ACPI Utility driver). Please update to the latest version available from your motherboard's driver download page at Asus' website. Also, please note that Asus doesn't support Win7 or Win8 for this mobo, so finding compatible drivers will be difficult for you.

    Download from here (select Vista 64 bit as the OS): http://www.asus.com/Motherboards/Intel_Socket_775/P5K/#download
    In this case, DO NOT use the driver listed under the ATK section (this driver dates from 2007 and isn't Win7 compatible)
    Instead, expand the Utilities section. The first entry will be "ATK0110 driver for WindowsXP/Vista/Win7 32&64-bit" and you'll see that the driver dates from 2009. Install using compatibility mode and reboot to ensure that it's working.

    If the above steps don't stop the BSOD's, please zip up and upload any new memory dumps with your next post - and we'll see what we can figure out from there.

    The following info is just FYI, I've already addressed the issues that I saw in the above paragraphs

    - Further info on BSOD error messages available at: http://www.carrona.org/bsodindx.html
    - Info on how to troubleshoot BSOD's (DRAFT): http://www.carrona.org/userbsod.html
    - How I do it: http://www.carrona.org/howidoit.html

    3RD PARTY DRIVERS PRESENT IN THE DUMP FILES
    Code:
    [FONT=lucida console]
    ASACPI.sys        Sun Mar 27 22:30:36 2005 (42476C4C)
    GEARAspiWDM.sys   Mon May 18 08:17:04 2009 (4A1151C0)
    HssDrv.sys        Thu Sep 02 13:47:07 2010 (4C7FE31B)
    LHidFilt.Sys      Fri Sep 02 02:23:09 2011 (4E60764D)
    LMouFilt.Sys      Fri Sep 02 02:23:15 2011 (4E607653)
    Ph3xIB64.sys      Fri May 08 17:11:49 2009 (4A04A015)
    RTKVHD64.sys      Tue Nov 30 04:03:19 2010 (4CF4BDD7)
    VMNET.SYS         Fri Jul 08 03:43:55 2011 (4E16B53B)
    VMkbd.sys         Mon Apr 30 22:16:07 2012 (4F9F4767)
    WmBEnum.sys       Tue Apr 27 16:10:19 2010 (4BD744AB)
    WmXlCore.sys      Tue Apr 27 16:09:26 2010 (4BD74476)
    atikmdag.sys      Wed May 30 10:20:38 2012 (4FC62CB6)
    atikmpag.sys      Wed May 30 09:47:51 2012 (4FC62507)
    cpuz135_x64.sys   Fri Mar 09 03:56:55 2012 (4F59C5D7)
    dtsoftbus01.sys   Fri Jan 13 08:45:46 2012 (4F10358A)
    hcmon.sys         Tue Aug 30 02:05:35 2011 (4E5C7DAF)
    hiber_atapi.sys   Fri May 18 23:37:49 2012 (4FB7158D)
    hiber_dumpata.sys Fri May 18 23:36:42 2012 (4FB7154A)
    hiber_dumpfve.sys Fri May 18 23:36:20 2012 (4FB71534)
    l160x64.sys       Tue Sep 27 21:21:23 2011 (4E827693)
    lvrs64.sys        Fri Aug 19 05:25:38 2011 (4E4E2C12)
    lvuvc64.sys       Fri Aug 19 05:26:11 2011 (4E4E2C33)
    taphss.sys        Tue Sep 15 15:58:23 2009 (4AAFF1DF)
    tm.sys            Fri May 18 23:36:26 2012 (4FB7153A)
    vmci.sys          Tue Jul 26 22:42:09 2011 (4E2F7B01)
    vmnetadapter.sys  Fri Jul 08 03:43:56 2011 (4E16B53C)
    vmnetbridge.sys   Fri Jul 08 03:44:44 2011 (4E16B56C)
    vmnetuserif.sys   Mon Apr 30 21:17:44 2012 (4F9F39B8)
    vmx86.sys         Mon Apr 30 23:28:58 2012 (4F9F587A)
    [/FONT]
    http://www.carrona.org/drivers/driver.php?id=ASACPI.sys
    http://www.carrona.org/drivers/driver.php?id=GEARAspiWDM.sys
    http://www.carrona.org/drivers/driver.php?id=HssDrv.sys
    http://www.carrona.org/drivers/driver.php?id=LHidFilt.Sys
    http://www.carrona.org/drivers/driver.php?id=LMouFilt.Sys
    http://www.carrona.org/drivers/driver.php?id=Ph3xIB64.sys
    http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys
    http://www.carrona.org/drivers/driver.php?id=VMNET.SYS
    http://www.carrona.org/drivers/driver.php?id=VMkbd.sys
    http://www.carrona.org/drivers/driver.php?id=WmBEnum.sys
    http://www.carrona.org/drivers/driver.php?id=WmXlCore.sys
    http://www.carrona.org/drivers/driver.php?id=atikmdag.sys
    http://www.carrona.org/drivers/driver.php?id=atikmpag.sys
    http://www.carrona.org/drivers/driver.php?id=cpuz135_x64.sys
    http://www.carrona.org/drivers/driver.php?id=dtsoftbus01.sys
    http://www.carrona.org/drivers/driver.php?id=hcmon.sys
    http://www.carrona.org/drivers/driver.php?id=hiber_atapi.sys
    http://www.carrona.org/drivers/driver.php?id=hiber_dumpata.sys
    http://www.carrona.org/drivers/driver.php?id=hiber_dumpfve.sys
    http://www.carrona.org/drivers/driver.php?id=l160x64.sys
    http://www.carrona.org/drivers/driver.php?id=lvrs64.sys
    http://www.carrona.org/drivers/driver.php?id=lvuvc64.sys
    http://www.carrona.org/drivers/driver.php?id=taphss.sys
    http://www.carrona.org/drivers/driver.php?id=tm.sys
    http://www.carrona.org/drivers/driver.php?id=vmci.sys
    http://www.carrona.org/drivers/driver.php?id=vmnetadapter.sys
    http://www.carrona.org/drivers/driver.php?id=vmnetbridge.sys
    http://www.carrona.org/drivers/driver.php?id=vmnetuserif.sys
    http://www.carrona.org/drivers/driver.php?id=vmx86.sys

    BSOD BUGCHECK SUMMARY

    Code:
    [FONT=lucida console]
    Loading Dump File [C:\Users\John\_jcgriff2_\dbug\__Kernel__\072412-23774-01.dmp]
    Built by: 8400.0.amd64fre.winmain_win8rc.120518-1423
    Debug session time: Tue Jul 24 04:35:24.131 2012 (UTC - 4:00)
    System Uptime: 0 days 23:35:43.862
    BugCheck C2, {7, 119e, 4440009, fffffa80067d79d0}
    *** WARNING: Unable to verify timestamp for HssDrv.sys
    *** ERROR: Module load completed but symbols could not be loaded for HssDrv.sys
    Probably caused by : HssDrv.sys ( HssDrv+2bac )
    BUGCHECK_STR:  0xc2_7_aPmI
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    PROCESS_NAME:  System
    FAILURE_BUCKET_ID:  0xc2_7_aPmI_HssDrv+2bac
    Bugcheck code 000000C2
    Arguments 00000000`00000007 00000000`0000119e 00000000`04440009 fffffa80`067d79d0
    BiosVersion = 1201   
    BiosReleaseDate = 10/14/2008
    SystemManufacturer = System manufacturer
    SystemProductName = P5K
    CPUID:        "Intel(R) Core(TM)2 Duo CPU     E8200  @ 2.66GHz"
    MaxSpeed:     2660
    CurrentSpeed: 2672
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    Loading Dump File [C:\Users\John\_jcgriff2_\dbug\__Kernel__\072512-27705-01.dmp]
    Built by: 8400.0.amd64fre.winmain_win8rc.120518-1423
    Debug session time: Wed Jul 25 04:38:55.043 2012 (UTC - 4:00)
    System Uptime: 1 days 0:01:26.809
    BugCheck C2, {7, 119e, 4440009, fffffa80050bb630}
    *** WARNING: Unable to verify timestamp for HssDrv.sys
    *** ERROR: Module load completed but symbols could not be loaded for HssDrv.sys
    Probably caused by : HssDrv.sys ( HssDrv+2bac )
    BUGCHECK_STR:  0xc2_7_aPmI
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    PROCESS_NAME:  System
    FAILURE_BUCKET_ID:  0xc2_7_aPmI_HssDrv+2bac
    Bugcheck code 000000C2
    Arguments 00000000`00000007 00000000`0000119e 00000000`04440009 fffffa80`050bb630
    BiosVersion = 1201   
    BiosReleaseDate = 10/14/2008
    SystemManufacturer = System manufacturer
    SystemProductName = P5K
    CPUID:        "Intel(R) Core(TM)2 Duo CPU     E8200  @ 2.66GHz"
    MaxSpeed:     2660
    CurrentSpeed: 2672
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    
    [/FONT]
     
  3. Andrew87

    Andrew87 Thread Starter

    Joined:
    Jul 25, 2012
    Messages:
    18
    I installed the asus drivers and uninstalled expat shield that included hotspot shield and no issues last 2 days. Thank you very much for your help!
     
  4. usasma

    usasma

    Joined:
    Jul 25, 2012
    Messages:
    21
    I'm glad that it worked out for you.
    Thanks for letting us know!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1062518