BSOD particularly when playing. (ntoskrnl.exe)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Fuzwipper

Thread Starter
Joined
Nov 23, 2013
Messages
1
Hey guys, I'm here to explain you guys my problem, so about a year ago I bought a Radeon 7970, that worked fine at the beginning, but then started failing until I had to replace it, got another one, same model, computer didn't even boot when it was on its place. Now I got a third one and at first it worked fine, but I have some flickering squares on my screen (which for some reason disappear when I'm in a full screen game, but what is bothering me the most is the constant BSOD, particuarly when playing League Of Legends, I know this has nothing to do with the game because it happens even when I'm browsing the Internet, but it happens more often while playing. What I also find interesting is that flickering squares only happen some time after the computer has been on.

After checking out the crashes with BlueScreenViewer it seems that all of the dates the crashes occurred are wrong, I have no idea why but I can see most are being caused by ntoskrnl.exe and by Windows NT. Hope you guys can help me out. Gonna upload my minidump folder below. Since the dates of the reports are wrong I have no idea of what I was doing at that moment, but I guess most crashes must be because of a similar issue. I'm getting currently about 3 crashes a day, sometimes even more and since League Of Legends is a team based game, if you leave you are punished, and I have been banned twice now, I am really desperate for your help, thank you.

OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM) i5-2500 CPU @ 3.30GHz, Intel64 Family 6 Model 42 Stepping 7
Processor Count: 4
RAM: 5366 Mb
Graphics Card: AMD Radeon HD 7900 Series, -1024 Mb
Hard Drives: C: Total - 463332 MB, Free - 37265 MB;
Motherboard: Dell Inc., 0Y2MRG
Antivirus: None

What I find weird is how my GPU's memory always shows a negative number and only shows -1024 (instead of the 3072 it's supposed to have right?
And my RAM is supposed to be 6gb (Windows says only 5.24GB are usable) is that a weird number?
Thanks for your help guys.
P.S. If mods feel this isn't at the right place feel free to move it please, it's my first post in the forums and I'm not that much of a tech guy.
 

Attachments

metallica5456

Trusted Advisor
Joined
Apr 1, 2013
Messages
10,340
First Name
Andrew
PSU

make
model
wattage

12V Rail amperage

HAve you tested your RAM?? use Memtest86+
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top