BT Hub 6 UP Address problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Deejsmith

Thread Starter
Joined
Nov 9, 2018
Messages
1
Hi,

Basically I'm trying to set up another BT Hub 6 at the other side of the house to my current router and in the process I somehow managed to screw up my original router. I was changed the IP address and now I can't access the router page by typing in the default IP address or the one I changed it to.

Also on my Mac it now shows the really long IPV6 address as opposed to the one starting with 192, any help would be appreciated :)
 
Joined
Apr 1, 2016
Messages
1,204
First Name
Morten
The really long IP is most likely a IP v. 6 address as opposed to a IP v.4.

If you can't access the address you'll, probably, have to reset the router to a factory default. You should be able to look at the manual for your specific model for directions on how to do that.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top