BT Voyager 105 modem driver problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

oceanpromo

Thread Starter
Joined
Feb 1, 2005
Messages
1
Hi,

When trying to load the drivers for the Voyager 105 Modem on to my PC (running Windows XP latest edition) a box appears with title: Gsilnst.exe -Entry Point Not Found. The contents of the box says:
The procedure entry point CM_Get_Deice_IDW could not be located in the dynamic link libray SETUPAPI.dll.

When I click OK I get an error message box ,which says Errorloadingnewdev.dll. The I press OK and get another Error box with title BT Voyager 105 ADSL Modem Setup Wizard, which says: Administrator priviledges are required to install. uninstall, or configure the DSL software.

Any ideas of how I can sort this problem? Thanks for your help
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top