1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Buffalo navigator can't find TS1200D0402

Discussion in 'Networking' started by katto01, Mar 17, 2019.

  1. katto01

    katto01 Thread Starter

    Joined:
    Dec 7, 2008
    Messages:
    6
    Hello,

    I have attached the Buffalo TS1200D0402 to my network. I tried to set it up by using the Navigator software Buffalo provides. It did not find the NAS.
    The router IP is 10.0.0.1. I suspect that the default IP of the NAS is outside the IP range of the router, bnut I am not a network expert.

    Any ideas?

    Thank you
     
  2. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    32,486
    First Name:
    James
    Typically networking devices are set to autodetect....

    try using USB with the software. you may need to set it up manually. Checking the manual may help too.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Tags:

Short URL to this thread: https://techguy.org/1224600

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice