1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Bugcode_USB_driver BSOD - Could this be my USD drive?

Discussion in 'Hardware' started by David_VII, Feb 22, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. David_VII

    David_VII Thread Starter

    Joined:
    May 8, 2007
    Messages:
    11
    Hi.

    I've been having loads of PC problems recently and its getting me down. Just as I thought I had it stable I noticed this.

    I keep getting Bugcode_USB_Driver blue screen. But it only seems to happen overnight when i'm not there to see if anything is causing it. But if its happening while the PC isn't really being used how on earth is it happening?

    The only thing running is O&O Defrag. One of my external drives (1TB Seagate) is highly fragmented and it seems like it will take hours to complete, but it never manages to finish because while leaving it running I wake up to a BSOD. I manage to have it running a few hours a day but no BSOD occurs, just when I check it after a night of sleep!

    Could this be the problem? My external drive is going dodgy?

    I've tried uninstalling all usb drivers and changed the usb port its using. And just to eliminate things, a system overclock would not cause this right? Its not running too hot and has been stable for months before now.

    This is incredibly frustrating and would like some advice and help.
    Thanks

    David

    Windows 7 64 bit - striker extreme MB
    3.10ghz overclocked from 2.6ghz
    4gb Ram.
     
  2. David_VII

    David_VII Thread Starter

    Joined:
    May 8, 2007
    Messages:
    11
    Heres the dump file.. as I have no idea what you do with it plus it could help.
     

    Attached Files:

  3. David_VII

    David_VII Thread Starter

    Joined:
    May 8, 2007
    Messages:
    11
    No ideas at all?! :confused:

    I had the external drive unplugged and for over 24 hours the system was fine until just now where I got the bluescreen. Seems too random.. but is causing me a lot of grief as I use this system for work.
     
  4. David_VII

    David_VII Thread Starter

    Joined:
    May 8, 2007
    Messages:
    11
    Noone? This is frustrating. I've no ideas where to go next with this and I can't afford to send it to a shop as it will probably be gone far too long considering the issue sometimes doesn't occur for hours and hours..

    Anyone got any recommendations of any other forums/communities to try for help with this?
    Thanks:)
    David
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/982107

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice