1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Built in Camera not working

Discussion in 'All Other Software' started by JennaBanana, Feb 9, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. JennaBanana

    JennaBanana Thread Starter

    Joined:
    Feb 9, 2013
    Messages:
    2
    Hi, My built in camera is working since the day I bought it and It has been reformatted last 4 months and it's still working until last month. I can't find the icon anymore where I used to click if I'm gonna take picture or record a video. And even in video calls, it stopped working. The driver just disappeared. I can promise I never had deleted it or anything. Please anyone, help me out on this one :'( My notebook is a Toshiba NB300 and the name that says beside the built in camera on top of the screen is "Web Camera" Heeeeeeeeeelp pleeeeeeeeaseeeee :( Oh and I've tried downloading web cam drivers from the internet but it doesn't work. I have WIndows xp
     
  2. 2twenty2

    2twenty2

    Joined:
    Jul 17, 2003
    Messages:
    27,262
  3. captainron276

    captainron276

    Joined:
    Sep 11, 2010
    Messages:
    3,917
    First Name:
    Ron
    To help us help you,please use the TSG System Info tool to let Tech's know the specs of your computer: http://static.techguy.org/download/SysInfo.exe Copy and paste the results here in your thread. You can use the TSG Info to fill in your computer information in your user profile as well.

    Also, if its a brand name system like an Acer,Dell or HP, please post the exact model of the system.
     
  4. 2twenty2

    2twenty2

    Joined:
    Jul 17, 2003
    Messages:
    27,262
  5. JennaBanana

    JennaBanana Thread Starter

    Joined:
    Feb 9, 2013
    Messages:
    2
    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows XP Professional, Service Pack 2, 32 bit
    Processor: Intel(R) Atom(TM) CPU N450 @ 1.66GHz, x86 Family 6 Model 28 Stepping 10
    Processor Count: 2
    RAM: 1013 Mb
    Graphics Card: Intel(R) Graphics Media Accelerator 3150, 384 Mb
    Hard Drives: C: Total - 170000 MB, Free - 71701 MB; D: Total - 68464 MB, Free - 61207 MB;
    Motherboard: TOSHIBA, NPVAA
    Antivirus: ESET NOD32 Antivirus 5.0, Updated: Yes, On-Demand Scanner: Enabled

    Brand : Toshiba NB300
     
  6. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,848
    First Name:
    Rob
    I've merged your two threads, please continue with this one thread.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1088802

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice