Built-in webcam and external webcam aren't working

NadiaY

Thread Starter
Joined
Sep 23, 2021
Messages
11
Why didn't you report this while it was still under warranty?

I suspect you were told that buying an external camera is cheaper than tearing a laptop apart and repairing or replacing the integrated camera.

An external camera should work whether the internal camera is operational or not.
Make sure you have disabled the internal camera, even if it doesn't work, and set the external camera as the default.
https://answers.microsoft.com/en-us...l-webcam/2d2e108b-0f7b-47b0-8bac-6025bdcc9250
Didn't really use video call before so I don't know when this problem started. I only noticed it wayyyy past its warranty period.

Yeahh that was what I assumed too but it didn't work
 

NadiaY

Thread Starter
Joined
Sep 23, 2021
Messages
11
Try installing the Chipset driver from here :- https://www.asus.com/uk/Laptops/For..._Download/?model2Name=ASUS-Zenbook-13-UX331UA
Click on 'Please select OS' and then on 'Windows 10 64 bit' to display the drivers.
Download and run it.

Also you do not have the latest version of Windows 10 so you should get it via Windows update.
I've downloaded and installed Chipset driver. I've gotten the latest Windows update too.. but the built-in camera still just shows a blank screen on both Camera app and Zoom.
 

plodr

Liz
Joined
Jun 27, 2014
Messages
25,490
Is the internal camera disabled ? Check in the BIOS and in device manager.
Then make sure the external camera is set as the default (not quite sure how you do that because I don't own an external camera) because apps might still be trying to use the broken internal camera.
 

NadiaY

Thread Starter
Joined
Sep 23, 2021
Messages
11
Is the internal camera disabled ? Check in the BIOS and in device manager.
Then make sure the external camera is set as the default (not quite sure how you do that because I don't own an external camera) because apps might still be trying to use the broken internal camera.
Yes it is.. Should I just get my laptop checked haha
 

Couriant

James
Moderator
Joined
Mar 26, 2002
Messages
41,660
I believe the issue is due to software blocking the camera. I would suggest the reinstall then try the cameras won’t the clean install. If all else fails then take it to a shop
 

NadiaY

Thread Starter
Joined
Sep 23, 2021
Messages
11
I believe the issue is due to software blocking the camera. I would suggest the reinstall then try the cameras won’t the clean install. If all else fails then take it to a shop
Thanks, I appreciate your help and advice :)
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top