Built-in Webcam cannot be used?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

zirahbleach

Thread Starter
Joined
Nov 19, 2011
Messages
1
Hey guys, so here's the thing... My webcam doesn't really work when I use ooVoo or Skype... for example, I have just downloaded ooVoo and I was told to check my webcam availability and all that, so when I tested my webcam, it didn't work. I viewed the "devices and printers" section, and clicked on my webcam icon and looked at its properties and checked its device status and it said "This device is working properly". I thought the problem was ooVoo but then I used Skype and Facebook webcam and still my webcam didn't work. I'm a total noob, so I hope you guys can help me out here. I'm using Windows 7.

And sorry for my English, it's not my first language. Thanks in advance.
 
Joined
Nov 21, 2004
Messages
2,536
Try re-installing the Windows 7 webcam driver from your laptop manufacturer's website.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top