1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Built in Webcam not detected

Discussion in 'Windows 7' started by NinaB, Feb 20, 2015.

Thread Status:
Not open for further replies.
  1. NinaB

    NinaB Thread Starter

    Joined:
    Feb 20, 2015
    Messages:
    2
    Hello and thank you for looking at my problem. My webcam has ceased to function. I have looked in Device Manager and see a problem with one of my Universal Serial Bus Controllers, listed as Unknown Device. I tried to update the driver without success. Device status is 'Windows has stopped this device because it has reported problems (Code 43).' Here are my laptop specs: Tech Support Guy System Info Utility version 1.0.0.2 OS Version: Microsoft Windows 7 Professional, Service Pack 1, 64 bit Processor: Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz, Intel64 Family 6 Model 58 Stepping 9 Processor Count: 4 RAM: 3992 Mb Graphics Card: Intel(R) HD Graphics 4000, 1804 Mb Hard Drives: C: Total - 102399 MB, Free - 49663 MB; D: Total - 364198 MB, Free - 87276 MB; Motherboard: GIGABYTE, Q2542C Antivirus: Microsoft Security Essentials, Updated and Enabled
     
  2. Agye

    Agye

    Joined:
    Aug 27, 2014
    Messages:
    228
    ok so code 43 is always generated when there is a hardware or software issue( which you have already try to install) usually by doing a cold shutdown of your computer or taking the battery out for some few seconds does correct it but if all that is not fixing it try disabling the device in control panel or you can roll back to the previous driver and allow windows to scan for hardware changes.one question did you do any changes to the computer before this started happening?
     
  3. NinaB

    NinaB Thread Starter

    Joined:
    Feb 20, 2015
    Messages:
    2
    Thanks Ayge.. Will give that a bash. I don't recall making any changes and webcam is not listed in device manager. Maybe its died...I have had other issues like 2 letters on my keyboard giving up the ghost and yesterday my track pad stopped allowing me to hold down and select or highlight. Laptop is just over a year old and no water / shock damage that I know of.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1143450

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice