Built new computer, screen goes into standby

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

06s2blakeleyl

Thread Starter
Joined
Nov 1, 2007
Messages
27
i have recently built a new computer and when i try to start the computer up the screen just goes into standby. I have resolved this problem once before but was still unsure what the problem was. now it has happened again and this time i tried the same thing but it didnt work. the monitor and video card are both working as i have had the computer running once before with both of these and i have also tested them on my other computer. can you please assist me in trying to work out what is wrong with the system so that i can fix the computer if this ever happens again?
 
Joined
Nov 27, 2003
Messages
81
I had the same problem, could be different solution though.
Do you have several ram-sticks or just one in the computer? try removing one of them if u have more than one, could be faulty memory.
 

06s2blakeleyl

Thread Starter
Joined
Nov 1, 2007
Messages
27
Hi, thanks but i have tried 3 lots of ram in the computer mixing ant matching with the two slots......and have tied just putting one in. is it possible that there is a bad connection or a fault with my memory slots?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top