1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

"burn in mode" on black monitor screen

Discussion in 'Hardware' started by tracyahearn, Apr 1, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. tracyahearn

    tracyahearn Thread Starter

    Joined:
    Mar 13, 2003
    Messages:
    9
    first of all, the problem we are having is not with the monitor, as we have just checked it and it works fine on another computer, so, that being said, here is our problem.

    when we turn the computer on it begins to boot up, goes into the Windows welcome screen, then the screen flicks off (even shows the orange light like the monitor is not working) and it displays the message "burn in mode". This message is in a blue box and the rest of the screen is black.

    If we turn the computer off and try again, the exact same thing happens. :(

    sorry, I am not technical, so this was the best way I could describe what was happening.

    hope someone can help
     
  2. crjdriver

    crjdriver Moderator

    Joined:
    Jan 2, 2001
    Messages:
    32,661
    Some motherboards have a "burn in" option. What is really happening is that the fsb [front side bus] is being overclocked by 5-10%

    Have you tried to enter the bios and set defaults?

    Has this always happened or was some hardware / software added or removed?

    Is this a custom build or is it a mfg computer?
     
  3. tracyahearn

    tracyahearn Thread Starter

    Joined:
    Mar 13, 2003
    Messages:
    9
    no new software or hardware has been added or removed - this just happened one time when I turned the computer on.

    I have tried a couple of things over the weekend, I am able to get into safe mode, but can only do this every second time I turn the computer on, every other time it goes to the "burn in mode"

    I went in to the bios, which defaults are talking about, I have two, and I have tried setting both of them and nothing worked.

    I have read a bit about "burn in mode", but it sounds more like something you choose to do rather than something that just happens, is that right?

    any other suggestions would be greatly appreciated.
     
  4. norton850

    norton850

    Joined:
    Mar 8, 2004
    Messages:
    7,794
    Just to follow up on crjdriver's post. What defaults did you find to reset and what is the make and model of your system or motherboard?

    If no one comes up with any other ideas, you may consider trying to reset BIOS by clearing the CMOS jumper, usually located by the battery.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/348453