Butchered Text In Web Pages.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

needafix

Thread Starter
Joined
Mar 23, 2005
Messages
983
Anyone know what would cause these text anomalies in the attachment? I have even seen the source code of pages that had one or two little items or letters that had a font tag dictating a foreign text when the entire page is English.

Why do they do that for one or two characters and why do the others appear the way that they do with out any markup telling it to look that way?

The one at the top is even in a Firefox tab.

More often that not the problem is the apostrophe and parentheses characters but it is others too.

I never saw anything like this until newspapers started going financially south so these anomalies suggest to me that the writing of US news and articles is being sub-contracted out to foreign sources and this stuff isn't making the translation somewhere between point a and point b.

At the same time this occurred with the newspapers going bust I also noticed that there was a quick downward spiral in the quality of grammar, spelling and diction in the English text that didn't previously exist in US news stories supposedly written by US media writers. This goes beyond the typo gremlin that pops up on occasion or badly phrased headline that just didn't sound right later as that happens on occasion too.

Very abnormal and suggests sudden mass outsourcing of news writing.

.
 

Attachments

needafix

Thread Starter
Joined
Mar 23, 2005
Messages
983
Here is one that was just in the email "From" part: �

"REALTOR.com�

This one though actually copies and pastes when others I try to copy and paste come out looking the l (lowercase L).

Now, what on earth would cause one or the other of those parentheses to do this when � does not have any markup that would designate it to appear different?

� doesn't even register in a search engine.

I looked at every font on the computer and there is none containing �.

When I wish to search for *.* files containing �, � pastes as a question mark.

If it is a question mark then why is it not a question mark here and why is it not a parentheses in what you see there?

I use Firefox with a Times New Roman Font if that matters any.

Default Character Encoding is Western (ISO-8859-1) as I have never changed that in Firefox either.

I've never changed fonts in Windows either.

So what would cause this and where could this font be hiding?
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top