1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

buttons changed

Discussion in 'Hardware' started by bash62, Oct 6, 2007.

Thread Status:
Not open for further replies.
  1. bash62

    bash62 Thread Starter

    Joined:
    Jul 19, 2006
    Messages:
    109
    rebooted pc with discs and now the number 2 button is the @button where as it used to be where it is marked on the keyboard i.e middle letter row of keyboard . how can i change it back ??
    cheers
    bash
     
  2. patrikspongh40

    patrikspongh40

    Joined:
    Jan 7, 2007
    Messages:
    360
    So you rebooted pc with what disks?? What kind of a computer do you have and what OS? That would be helpful. Oh and the disks what are you talking about?
     
  3. Goldfish92

    Goldfish92

    Joined:
    Aug 30, 2007
    Messages:
    923
    OK, you just need to select the language settings for your computers keyboard.

    Go into control panel and select 'Regional and Language Options'. In there you need to make sure you set the settins for the keyboard to English UK (or whatever your PC keyboard is) and then delete the old one to make sure that it is the default. That should fix the problem.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/634201

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice