1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Buy New Asus laptop, but wifi always no internet access

Discussion in 'Networking' started by okiewardoyo, Feb 3, 2016.

Thread Status:
Not open for further replies.
Advertisement
  1. okiewardoyo

    okiewardoyo Thread Starter

    Joined:
    Feb 3, 2016
    Messages:
    5
    2 Days ago, i bought new laptop asus x453s, but until this time i can not figure out how to make this new lapton connect to internet. Wifi is connected, but it always 'no internet access':

    My spec:
    Windows 8.1 64bit
    Wireless: Qualcomm Atheros AR956X Wireless Network Adapter

    I'm trying to go to device manager, and i see that this driver software is uptodate.
    I try disable my windows firewall, unistall avast antivirus and it still says no internet access.
    I go to this wireless adapter properties, looking at IPv4 and IPv6, everything is ok, it checked obtain ip address automatically , obtain dns automatically.
    I try to uninstall driver from device manager, then install it again, but no success, :'(

    Below are the result of ipconfig /all
    //
    Microsoft Windows [Version 6.3.9600]
    (c) 2013 Microsoft Corporation. All rights reserved.

    C:\Users\PERSONAL Co>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : PERSONAL
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Local Area Connection* 3:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
    Physical Address. . . . . . . . . : 12-A5-89-5D-3D-CB
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wi-Fi 2:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Qualcomm Atheros AR956x Wireless Network
    Adapter
    Physical Address. . . . . . . . . : 80-A5-89-5D-3D-CB
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::6133:6f8:ff3f:b582%23(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.3(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 04 Februari 2016 5:18:26
    Lease Expires . . . . . . . . . . : 07 Februari 2016 5:18:26
    Default Gateway . . . . . . . . . : fe80::320c:23ff:fec8:bef4%23
    192.168.1.254
    DHCP Server . . . . . . . . . . . : 192.168.1.254
    DHCPv6 IAID . . . . . . . . . . . : 394306953
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-69-40-B2-3C-97-0E-C1-D7-B6

    DNS Servers . . . . . . . . . . . : 192.168.1.254
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Bluetooth Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
    Physical Address. . . . . . . . . : 80-A5-89-5D-3D-CA
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Ethernet 2:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
    Physical Address. . . . . . . . . : 30-5A-3A-89-55-3A
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{3C8B14CE-DCA7-43F9-BC2C-C333A3287CA9}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    C:\Users\PERSONAL Co>

    I try to ping google.com but the result is could not find host google.com
    i try to ping 8.8.8.8 the result is always timeout.
    --
    Anybody can help me??
     
    Last edited: Feb 3, 2016
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    76,523
    First Name:
    Terry
    Do you have Norton or McAfee or another security suite? OEMs often install a "trial" version of one.
     
  3. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    76,523
    First Name:
    Terry
    Forgot to ask--do you get internet access with an ethernet connection? Does any device get internet access through the same router?
     
  4. okiewardoyo

    okiewardoyo Thread Starter

    Joined:
    Feb 3, 2016
    Messages:
    5
    No, i just have avast, and i have uninstalled it,
    Yes, i can access internet using another notebook,
    I can have access internet if i plug ethernet, but my wifi can not connect.
    I have bought a small device tplink (like usb flashdisk) to catch wifi and this work. But my built in wifi defice in my asus laptop doesn't work,
    it just display connected, but no intnernet access,,
     
  5. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    76,523
    First Name:
    Terry
    Make sure you have the latest wireless driver from Asus's web site.
     
  6. plodr

    plodr

    Joined:
    Jun 27, 2014
    Messages:
    15,004
    First Name:
    Liz
    If a wifi dongle works but the inbuilt one doesn't, there might be a hardware problem. Clearly it is not a software problem or a firewall problem because the dongle would not get a good wireless connection.

    I'd take it back where you bought it and have them troubleshoot the internal wireless hardware.
     
  7. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    76,523
    First Name:
    Terry
    Have to strenuously disagree. Probably the most frequent Wi-Fi problem with the integrated adapter in a new computer is a bad driver.

    And if it were me I'd rather do some more trouble shooting to determine the extent of the problem before dealing with Asus or the retailer.
     
  8. okiewardoyo

    okiewardoyo Thread Starter

    Joined:
    Feb 3, 2016
    Messages:
    5
    thanks tery and plodr, to make my problem clear enough, below are my story:
    --//story begin//--

    My Qualcomm Atheros AR956x Wireless Network Adapter connected, but no internet access!! help

    I have new laptop that i have bought 4 days ago, below is my spec.
    My Laptop: Asus X453s
    OS: Windows 8.1 Pro 64bit
    Wireles Adapter: Qualcomm Atheros AR956x
    Anti Virus: Avast 2016 Free (Deactivated)

    PROBLEM: My Qualcomm Atheros AR956x Wireless Network Adapter connected to my Wifi, but no internet access!!

    PROBLEM DESCRIPTION:

    Yes, i take new Asus Laptop from local store here, i brought to my office and then i want to surt internet, i see that many program on this asus is so old, i update firefox to the latest version (firefox 44), and the installed avast free was also out of date, it was 2014, i was afraid if my new laptop not secure when i surfing internet using this old anti virus, so i download avast from another computer.
    --
    well after antivirus and my browser latest update, i tried to connect to my wifi, it connected, but the icon was limited , yes, the icon was limited, i see the adapter, it said connected, but no internet access. I thought if was no problem, my be becouse my router was down. But the other computer could connect to router!!

    And i knew, i have a problem with this new asus laptop.
    Below are what i did to inspect my problem:

    1. This is new Laptop, i have check, uninstall, reinstall latest update of this Qualcomm Atheros AR956x from Asus website. But no luck!
    Look, my wifi connected, but no internet access. I have disconect - reconnect - shutdown - restart and so on :'(
    See picture 1:
    [​IMG]

    2. I ping to google.com, the resut is could not find the host, but when i ping to 8.8.8.8 the result is timeout,
    See picture 2:
    [​IMG]

    3. I want to know the detail of this connection, i try to using command promt with ipconfig /all to see what happened, and the result is look normal,
    See picture 3:
    [​IMG]

    4. I tried to see the properties of this Qualcomm and i found that the driver is latest update!!
    See picture 4:
    [​IMG]

    5. I tried to see the detail on Xirrus Wifi Inpector, and you can see the result below.
    See picture 5:
    [​IMG]

    6. I tried to use connection test result on Xirrus Wifi inspector, and the all result was always 'lost connection'.
    See picture 5.1:
    [​IMG]

    7. I tried using another computer, and i want to know that my asus ip address connected to router, and the result.... my asus connected!!
    See picture 6:
    [​IMG]

    8. Using another computer, i tried to ping other computer and my asus, the result was..... my asus ping timeout!!
    See picture 7:
    [​IMG]

    9. I still curious, i click on my Qualcomm properties, go to ipv4 and ipv6, and all of them (IP and DNS) are obtain automatically.

    NOW I STILL CONFUSE WHAT HAPPEND WITH THIS NEW LAPTOP????
    Does My Qualcomm Hardware not work?? Is it about hardware problem???
    Help me
     
  9. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    76,523
    First Name:
    Terry
    Try with encryption disabled.

    Try another network (e.g., free hotspot).
     
  10. okiewardoyo

    okiewardoyo Thread Starter

    Joined:
    Feb 3, 2016
    Messages:
    5
    i'm desperate with all of this,
    Now, i will reinstall OS, i will clean everything and install fresh new windows,
    i hope it solve my problem,
     
  11. okiewardoyo

    okiewardoyo Thread Starter

    Joined:
    Feb 3, 2016
    Messages:
    5
    I borrowed my friend's windows cd, it's windows 10 64 bit, i have just success install it,
    it's fresh install,, i want to connect to wifi, and IT'S CONNECTED BUT STILL NO INTERNET ACCESS.
    --
    I use another pc to post in this forum, my another pc can connect easily with my wifi, i'm still curious, what happened with this new asus laptop???
    --
    [​IMG]

    i try to ipconfig /all
    [​IMG]
    --
    Now, i don't have any idea,,,,
    any help???
     
  12. DaveA

    DaveA Trusted Advisor Spam Fighter

    Joined:
    Nov 16, 1999
    Messages:
    15,321
    First Name:
    David
    Using an CD/DVD from a different system just may create more problems. You also may have lost any warranty that you may have had on this machine.

    If you can Restore to Factory settings, and go from there.

    Also is the "Airplane" mode ON, if so turn it OFF?
     
  13. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1165480

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice