buzme

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gemini11

Thread Starter
Joined
Sep 16, 2003
Messages
19
I installed Buzme but can't get it to work. I have contacted my phone company and they have added it to my phone line. What could be the problem? I have Earthlink as my ISP. I have modem on hold but it very seldom works. That's why I installed Buzme.
 
Joined
Feb 28, 2001
Messages
11,584
Gemini11
Welcome to TSG!
Not knowing anything about the buzme application all I can do is suggest you work through the installation process in the Users Manual and see if you can locate the and fix the problems.

Possibly E-Mailing them with specifics may help you also.

Dave
 

gemini11

Thread Starter
Joined
Sep 16, 2003
Messages
19
thanks Dave,

I posted a question concerning Buzme. The problem was that I failed to put a space after the comma when I put in *70 before my phone number.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top