C&C Yuri Revenge Help CONNECT

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

aweimer

Thread Starter
Joined
Sep 11, 2003
Messages
1
I have a recent problem that has just come up. When I play yuri online I am having problems connecting to other players at the beginning of the game. I have been playing for a couple years and now this has just come up. I can't pin point the problem. When I'm hosting everyone has good pings, and sees me with a good ping. When I join I have a RED ping and I have no Firewall of any kind.

When the game begins it hangs trying to connect all the players. Not always on me, but it doesn't connect to all players.

I've reinstalled everything. I'm running XP Pro, 2g AMD, GForce4 128 video, and I have updated my windows will all updates, including DX 9.0a.

Anyone else seen this one? It's killing me not to play. Buttal Computers are no fun, even at 7 to 1 it's not fun.

HELP if you can!

Aaron.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top