c:\users\doki\appdata\roaming\microsoft\windows\start\menu\p

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

albindoc2005

Thread Starter
Joined
Jun 4, 2017
Messages
1
c:\users\doki\appdata\roaming\microsoft\windows\start\menu\programs\startup\intel graphics hosts.vbs can not find, can you help me to resolv this problem??

My laptop details:
Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Pentium(R) Dual-Core CPU T4500 @ 2.30GHz, Intel64 Family 6 Model 23 Stepping 10
Processor Count: 2
RAM: 8059 Mb
Graphics Card: Mobile Intel(R) 4 Series Express Chipset Family, -194 Mb
Hard Drives: C: 140 GB (61 GB Free); D: 138 GB (30 GB Free);
Motherboard: TOSHIBA, Portable PC
Antivirus: Microsoft Security Essentials, Enabled and Updated
 
Joined
Jul 24, 2015
Messages
2,750
Follow this guide, look for the instance quoted in your post in the Startup Programs, disable it, and then reboot your PC.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top