Cable modem issues

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jdindy02

Thread Starter
Joined
Feb 1, 2007
Messages
1
I have a D-Link DCM-200 cable modem. (it's about 3 or 4 years old) I'm trying to hook up to a router. I've tried two routers one netgear and now I'm trying to hook up a linksys WRT54G.

Issue. With either router hooked up, my Internet connection is very slow, (just a little faster than 56k speeds). Both routers have done this so it must be the cable modem. Just having the cable modem hooked up I get very fast speeds.

Any thoughts?

Note: It does this on wireless and through the wired connection on two different computers. Thanks.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,425
I have to say, I'd be looking at trying a new cable modem.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top