Call of Duty:Ghost

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

skepasti21

Thread Starter
Joined
Mar 14, 2015
Messages
3
Hi guys , I'm having a situation here with the game ... On cutscenes there is no audio and when the game starts everything's just fine ... I'm running an Asus laptop N551JM with windows 7 64bit ultimate, all latest drivers installed.
Here's my specs
Processor
Processor classIntel Core i7 Mobile
Processor codei7-4710HQ
Processor speed
2,5 GHz
3,5 GHz
FSB bus frequency1600 MHz
QPI/DMI bus frequency5 GT/s
Cache memory capacity6 MB
HyperThreading technologyYes
Intel vPro technologyNo
Intel Wireless Display (WiDi) technologyno data
Mass storage support
Hard disk capacity (HDD)720 GB
Disk typeStandard (magnetic platter)
Engine rotation speed7200 rpm
Built-in drivesDVD±RW Dual Layer
Memory
Installed memory8192 MB
Memory typeSODIMM DDR3
Memory bus frequency1600 MHz
Maximal memory size16384 MB
LCD display
LCD screen size15,6 inches
Screen typeTFT Full-HD [LED] Anti-glare, IPS
Touch screenNo
Maximal LCD resolution1920 x 1080
Built-in circuit
Graphic card type
NVIDIA GeForce GTX 860M
Intel HD Graphics 4600
Installed video memory2048 MB
Sound cardIntegrated
Expansion card slots typeN/A
Pointing devicesTouchpad
Numeric keypadYes
Interfaces / Communication
Ext. connectors
3x USB 3.0
1 x HDMI
1x Mini DisplayPort
1x RJ-45 (LAN)
1x combo audio (mic/audio)
1x DC-In (power supply input)
1x Kensington Lock connector

Please help me.


Sent from my iPhone using Tapatalk
 

skepasti21

Thread Starter
Joined
Mar 14, 2015
Messages
3
I'd like to add that the game is original and I already used it to a pc and works just fine except of course the sound lag during the cutscenes , that issue is one of the most common issues of the game but I don't bother.


Sent from my iPhone using Tapatalk
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top