Caller ID not working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Hick

Thread Starter
Joined
Apr 5, 2004
Messages
2
I have a modem (USR 56K Voice Win) and answering machine software (Megaphone) that support caller id and had been working. Now all I get is unknown caller. I hooked up a phone with a caller id display on the same phone outlet as my computer and it does display the proper id so I know that I am getting the service. I tried installing another modem but it did the same thing (Creative Modem Blaster but I didn't like the way it worked so reinstalled the USR). This all started last year when I installed some new memory (128mb pc133) so I thought it might be the memory. I removed the memory but it still does the same so reinstalled the memory. Now am at a complete loss as to what to do.

Any replies will be greatly appreciated,

Hick
 
Joined
Feb 13, 2004
Messages
736
Hi,

Do you have Call Waiting/Caller ID? This is a free service by phone companies if you have Call Waiting and Caller ID. However, your computer will not tell you who is calling unless you have the Call Waiting/ Caller ID, but your phone system will with only the Call Waiting and Caller ID. If not, call up your phone company and tell them to hook up the additional service. I had the same problem with a USRobotics Modem and did not realize that Call Waiting/Caller ID was not the same as having Call Waiting and Caller ID.
 

Hick

Thread Starter
Joined
Apr 5, 2004
Messages
2
Mark,

Thanks for the reply! I don't think I have call waiting/caller id, at least I have never requested it. I always dial with *70 to disable call waiting anyway. I use the free Buzme software for identifying callers. The only time I use, or want,caller id is when I am offline and using the computer as an answering machine. This is the way it used to work, at least.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top