CallPilot Desktop messaging losing messages on cell phone

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Jupto

Thread Starter
Joined
Oct 31, 2011
Messages
1
When using CallPilot Desktop Messaging and cell phones, we lose messages.
Let's say you have;
(A) An indicator light on the VoIP desk phone with a new message.
(B) In Outlook (Windows 7) the new message is there to be heard/read.
(C) On cell phone new message is there ready to be heard/read.
If you are away from the office and you see you have a new voicemail message from you cell phone and you do not open it but you do open other emails. When you get back to the office the indicator light is off and there are NO messages in either the voicemail box or Outlook.

This problem only occurs to those using Droid or Smart phones.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top