camera and scanner gone... help please

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

venisha

Thread Starter
Joined
Apr 22, 2006
Messages
114
Hi. I'm at my wits end on this one. i've had the same scanner/printer (HP) and the same camera (kodak easy share) for at long time without this problem. I went camping over the weekend. last week everything worked fine. but when i got home and put the camera on the dock and hit the little button... nothing happened. i unplugged it, rebooted, and tried again... still nothing. now i've noticed the printer/scanner doesnt seem to work either. both have power. both seem ok as far as everything else, but the computer doesnt recognize them. i'm running windows xp and a few weeks ago i switched my browser to google chrome (not sure if that matters). i went into device manager and tried to update drivers... but there is nothing there for cameras and scanners. in the control panel, the cameras and scanners folder is empty. the wizard doesnt list very many and my models are not on there. if anyone knows any kind of fix for this, please help and thanks in advance!
 

venisha

Thread Starter
Joined
Apr 22, 2006
Messages
114
that kinda makes sense... but is it the same for windows xp? i'm not using windows 2000. if thats it, how do i fix it? thx!
 

venisha

Thread Starter
Joined
Apr 22, 2006
Messages
114
k... i tried all the suggestions there... still nothing showing up :( any other suggestions?
 
Joined
Sep 7, 2005
Messages
1,498
Hi. I'm at my wits end on this one. i've had the same scanner/printer (HP) and the same camera (kodak easy share) for at long time without this problem. I went camping over the weekend. last week everything worked fine. but when i got home and put the camera on the dock and hit the little button... nothing happened. i unplugged it, rebooted, and tried again... still nothing. now i've noticed the printer/scanner doesnt seem to work either. both have power. both seem ok as far as everything else, but the computer doesnt recognize them. i'm running windows xp and a few weeks ago i switched my browser to google chrome (not sure if that matters). i went into device manager and tried to update drivers... but there is nothing there for cameras and scanners. in the control panel, the cameras and scanners folder is empty. the wizard doesnt list very many and my models are not on there. if anyone knows any kind of fix for this, please help and thanks in advance!
...if this will help...but first, when you came home from camping..were there any indications of a power outage in your home?

If I were you, before I started messing around with any driver upload/downloads, or setting changes..( since you have already tried all the tips from rootbears links at MS)..

why not try a simple system restore on your computer, back to a day/date that you are sure the camera/scanner were working. Try to pick the most recient/newest restore point that you can remember all your hardware working. I doubt that google chrome has anything to do with this problem, since after installing it, your camera and scanner still worked properly.

Best of luck!!
 

venisha

Thread Starter
Joined
Apr 22, 2006
Messages
114
i did a restore back to when i know it was working... no change. any other ideas?
 
Joined
Dec 8, 2006
Messages
4,469
Un-install any software for the device(s) and re-install.

*Note that HP printers are usually started with software installation and connect the device when informed it is ready for it.
 

venisha

Thread Starter
Joined
Apr 22, 2006
Messages
114
i've tried all that and no luck yet... could it be this software distribution update i've been seeing complaints about? if it is.. how do i get rid of it?
 
Joined
Dec 8, 2006
Messages
4,469
i've tried all that and no luck yet... could it be this software distribution update i've been seeing complaints about? if it is.. how do i get rid of it?
I am not sure what you are referring to, but if you have done updates between when it was working and now, it could very well be one of the updates.
 

venisha

Thread Starter
Joined
Apr 22, 2006
Messages
114
well i dont do the updates... it does them automatically. i just really really need to get this fixed. i've tried everything. does anybody have any more suggestions???? please?
 
Joined
Dec 8, 2006
Messages
4,469
Un-install the updates that happened between working and not working.

It gives date of update install.

Control Panel> Add/Remove Programs

Click box in upper right to show updates.
 

venisha

Thread Starter
Joined
Apr 22, 2006
Messages
114
there are a LOT of updates in there... how do i know which one it is ... i dont know enough about this stuff and i dont wanna delete anything important :(
 
Joined
Dec 8, 2006
Messages
4,469
Look at the dates.

You only want to un-install the recent ones since problem started.

You can either un-install one at a time and test for functionality of devices, or un-install all and re-install one at a time until one breaks functionality again and you will have your culprit and can re-install the others except that one(after un-installing it again).
 

venisha

Thread Starter
Joined
Apr 22, 2006
Messages
114
ok... tried doing that... but now nothings fixed and its worse... half the web pages i try to open cant be found :( just curious... but are u just guessing? cause it feels like things are getting screwier than they were :( dont take offense... i came here cause the people here have always helped... but it just seems now like u might be guessing. if anybody out there knows for sure how to find my problem before things get worse and worse, please please let me know
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top