Camera in USB

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

JamesE

Thread Starter
Joined
Mar 2, 2006
Messages
90
The normal course of events when one plugs a Minolta digital camera into a USB socket and turn it on is for the "dong-ding" sound and shortly after a window giving one options. i.e. view folders in Explorer, view pictures, copy pictures, etc. This happened on my old PC, on my old PC completely re-instaled, on my laptop.....

I recently completely re-built another for my good lady. Biostar MB, Sempron, XP Home. In all other aspects it is perfect but when I plug in and switch on the camera I get the "dong-ding" and nothing happens. If I now go to control panel and d.click "add hardware" then immediately the usual window, described above appears. I can then close "add hardware" and control panel and proceed as normal.

There's something missing somewhere! What? I should add that the first time it did go through all its "found new hardware" routine.
 

JamesE

Thread Starter
Joined
Mar 2, 2006
Messages
90
Hi, I've just come away from herself's computer after previously spending the afternoon bowling (proper bowling, Sir Francis Drake stuff - not 10 pin!). Yes it happened on all ports. I've got to the bottom of it. I put a new scanner on mine because I thought my scanner was duff. In the event it wasn't - it was a dodgy connection of the USB socket. Thus I put the old one on herself's computer but I always had had trouble with it with XP. I finally got it onto my old one after a lot of trickery but this time I downloaded new drivers from Mustek. I might as well not have bothered as there was obviously a clash somewhere.
Thus. The camera works again. My wife hasn't a scanner, but then she didn't have one before. I have a scanner which is perfect for WIN98. Anyone in Lincolnshire, UK, want it?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top