Camera opens but does not take a picture

ozziebeanie

Serena
Thread Starter
Joined
Jun 24, 2009
Messages
1,448
Hi All, using my dad’s all in one Sony Computer, and discovered when I went to use the cam (I have previously used the video feature for a medical appointment 6/8 weeks ago and worked fine) the cam open's in the app and I can see myself and when I click on the button to take a picture (not video) I heard a click sound, then the error message that I have attached appeared.

I looked up this error message, and one suggestion was to go into the camera app settings, go down to Related Settings and choose - change the location of where your pictures go, only thing is there is no options to choose, have only one drive on here and do not want anything to save elsewhere unless I choose to.

Another search for a solution suggested if there was not a Camera Roll folder in pictures folder, to create one and this has made no difference either, I did look up this model and it was suggested that this computer came installed with Arcsoft Camera Companion of which is not on this computer, I just tested the recording camera one and that is not working either, when I look in device manager, there are no drivers needed, I have clicked update the driver and it says it has the most up to date one, I am at a loss as to what to look at next

I am using Windows 10 Home; it’s an all in one Sony Vaio, I think 24 inch, i7 I am at a loss as to why it was working and now not, when new this computer came with windows 8 but we asked for windows 7 and then it has been updated since but this was done quite some time ago so we have not updated the OS for a long time (as in the whole OS) we have done normal updates and the camera has worked since then

Sorry for the long post but wanted to include everything that I had looked at or done

Any pointers in the right direction much appreciated


Serena
 

Attachments

ozziebeanie

Serena
Thread Starter
Joined
Jun 24, 2009
Messages
1,448
Thanks for answering Plodr, it gives me no options to change it but will see if there is anything else on those links that i have not tried, Cheers Serena
 

ozziebeanie

Serena
Thread Starter
Joined
Jun 24, 2009
Messages
1,448
First one file is no longer there, ok went through the others, nothing is working, will keep looking, makes me wonder why some solutions will help some people with same problems but not others
 

ozziebeanie

Serena
Thread Starter
Joined
Jun 24, 2009
Messages
1,448
ok one thing worked to a point, if i put a usb in the computer it comes up as a choice, and changed it to that and the camera worked, but i do not want to save it to the usb flash drive, but only other option is c drive and the camera will not work, any further suggestions welcome
 

ozziebeanie

Serena
Thread Starter
Joined
Jun 24, 2009
Messages
1,448
Hi Plodr, C drive is just over 400 gig and i have 227 gig free, its a solid state drive
 

plodr

Liz
Joined
Jun 27, 2014
Messages
21,064
Then the problem is not that the drive is running out of room.

All I can suggest is a workaround.
1. Plug a USB stick in when you want to take a picture.
2. Find the picture on the stick and copy it to the correct folder on the C drive.
3. Test that the picture opens on the computer. If it does, you can remove the picture from the stick and then safely remove it from the computer.
 

ozziebeanie

Serena
Thread Starter
Joined
Jun 24, 2009
Messages
1,448
Hi Sanjeev9910 thanks for answering, Storage Check? will have to look that up
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top