1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved Can’t connect securely to this page

Discussion in 'Web & Email' started by No1busch, Jun 19, 2019.

Thread Status:
Not open for further replies.
Advertisement
  1. No1busch

    No1busch Thread Starter

    Joined:
    May 8, 2019
    Messages:
    14
    First Name:
    Debbie
    This might be because the site uses outdated or unsafe TLS security settings. If this keeps happening, try contacting the website’s owner.
     
  2. Cookiegal

    Cookiegal Administrator Malware Specialist Coordinator

    Joined:
    Aug 27, 2003
    Messages:
    114,012
    Please provide the URL of the site in question so we can test it.
     
  3. No1busch

    No1busch Thread Starter

    Joined:
    May 8, 2019
    Messages:
    14
    First Name:
    Debbie
  4. No1busch

    No1busch Thread Starter

    Joined:
    May 8, 2019
    Messages:
    14
    First Name:
    Debbie
    Hi again,
    I was able to access another AT&T URL.
    I'm still having this issue with the www.paable.gov URL.

    Thanks.
     
  5. Cookiegal

    Cookiegal Administrator Malware Specialist Coordinator

    Joined:
    Aug 27, 2003
    Messages:
    114,012
    The att one redirects me to cprodmasx.att.com and it's a log in page. Is that what you're looking for?
     
  6. Cookiegal

    Cookiegal Administrator Malware Specialist Coordinator

    Joined:
    Aug 27, 2003
    Messages:
    114,012
    I have no problem accessing the other one in Firefox.

    What browser are you using?
     
    Last edited: Jun 20, 2019
  7. No1busch

    No1busch Thread Starter

    Joined:
    May 8, 2019
    Messages:
    14
    First Name:
    Debbie
  8. No1busch

    No1busch Thread Starter

    Joined:
    May 8, 2019
    Messages:
    14
    First Name:
    Debbie
  9. Cookiegal

    Cookiegal Administrator Malware Specialist Coordinator

    Joined:
    Aug 27, 2003
    Messages:
    114,012
    Just to confirm, you're OK with the AT&T page now and the only problem remaining is with the paable.gov site?
     
  10. Cookiegal

    Cookiegal Administrator Malware Specialist Coordinator

    Joined:
    Aug 27, 2003
    Messages:
    114,012
    Try clearing the cache and cookies in IE11 but be sure you know you passwords first as you will have to log in again to the sites that require it.
     
  11. No1busch

    No1busch Thread Starter

    Joined:
    May 8, 2019
    Messages:
    14
    First Name:
    Debbie
    Correct. I'm only having issues with the www.paable.gov URL.

    I tried what you suggested above and the link still doesn't work in IE. :(
     
  12. Cookiegal

    Cookiegal Administrator Malware Specialist Coordinator

    Joined:
    Aug 27, 2003
    Messages:
    114,012
    In IE11 go to Internet Options - Advanced tab and scroll down to the Security section. Do you have TLS 1.0, 1.1 and 1.2 checked there?
     
  13. No1busch

    No1busch Thread Starter

    Joined:
    May 8, 2019
    Messages:
    14
    First Name:
    Debbie
    Hi,
    I have reviewed the advanced tab and all three are checked. URL still doesn't work
    This issue seems to be a mystery.
    Does the URL work for you in IE?
    If so, what other are your other settings?

    Hum.....
     
  14. plodr

    plodr

    Joined:
    Jun 27, 2014
    Messages:
    17,969
    First Name:
    Liz
    You do not need Java.
    I don't have Java installed on any of the Windows 7 computers in the house and was able to see the PA Able State website in Palemoon.

    The site never loads in Internet Explorer 11 in Windows 7. I have no Win 10 computers to test.
    Truthfully there are quite a few sites that don't work in IE 11.

    Source: https://www.zdnet.com/article/micro...t-a-browser-so-stop-using-it-as-your-default/

    That means, sites don't really test that it works in IE because people are using other browsers.
     
  15. No1busch

    No1busch Thread Starter

    Joined:
    May 8, 2019
    Messages:
    14
    First Name:
    Debbie
    Thanks Liz.
    I'm able to use the URL in Chrome. Is there something I may need to change in settings in Chrome?
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1228817

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice