can anyone help with a power on password?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

nexus 66

Thread Starter
Joined
Jun 7, 2006
Messages
30
i have just started using a computer of mine which hasnt been used in while when i powered it up it comes up with a black screen with a blue box in the middle asking for a
"power-on password" i have never set a password on this system and as such have no idea what it is. ive researched this problem myself and have tried removing the battery which hasnt worked. there may be jumpers but i cant find any. in my actual computer this is a small yellow button which says CMOS by it pressing it appears to do nothing. any ideas?
 
Joined
Apr 27, 2004
Messages
4,719
Try resetting the cmos.
Power down and open up the side panel, look for a small round battery nearby should be three pins with a jumper on pins 1&2.
Remove jumper and place on pins 2&3 for about 30 secs, then replace back to pins 1&2.
This will reset the bios to system factory defaults
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
41,809
The clear jumper should have three pins; check your manual. If you just remove the battery, you need to leave it out for a while. At least 30min or longer.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top