Can connect to default gateway but nothing else

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Drave43

Thread Starter
Joined
Jan 26, 2013
Messages
2
Both my laptop an desktop have stopped connecting to the internet through the router in my house. Both are connecting to the network but without internet access.
The laptop is a hp pavilion g6 running windows 7, and the desktop is an older hp running vista.

I've seen on other threads that the first thing to do is ipconfig /all
and then to ping the default gateway and then trying other sites, so below is all of that stuff from the desktop.

I live in a student house and no one else in the house is having any problems and my phone and xbox are both still able to connect through the wifi no problem. I've tried using an ethernet cable to connect my laptop but it made no difference.

Any help would be greatly appreciated.
Thanks

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\David>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : David-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NETGEAR WNDA3100v2 N600 Wireless Dual Ban
d USB Adapter
Physical Address. . . . . . . . . : 20-4E-7F-DF-93-A2
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::91fa:3782:d750:ded8%14(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.40(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 26 January 2013 10:10:17
Lease Expires . . . . . . . . . . : 29 January 2013 10:10:18
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 304107135
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0F-FC-43-18-00-22-15-18-A7-86

DNS Servers . . . . . . . . . . . : 212.50.160.100
213.249.130.100
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : NVIDIA nForce 10/100 Mbps Networking Cont
roller
Physical Address. . . . . . . . . : 00-22-15-18-A7-86
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.home
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{50324291-D83F-4518-AFEC-C088B5D83
B81}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\David>ping 192.168.1.1

Pinging 192.168.1.1 with 32 bytes of data:
Reply from 192.168.1.1: bytes=32 time=10ms TTL=254
Reply from 192.168.1.1: bytes=32 time=1ms TTL=254
Reply from 192.168.1.1: bytes=32 time=1ms TTL=254
Reply from 192.168.1.1: bytes=32 time=1ms TTL=254

Ping statistics for 192.168.1.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 10ms, Average = 3ms

C:\Users\David>ping google.com
Ping request could not find host google.com. Please check the name and try again
.

C:\Users\David>ping yahoo.com
Ping request could not find host yahoo.com. Please check the name and try again.
 

Drave43

Thread Starter
Joined
Jan 26, 2013
Messages
2
Forgot to mention that I've tried my laptop on other networks and it connects with no problem
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,424
See if you can ping a site by IP address:

ping 8.8.4.4

If you succeed try a free public DNS server.

If you cannot I suspect a firewall issue. What firewall or security suite is, or ever was, on the system?

Forgot to mention that I've tried my laptop on other networks and it connects with no problem
Are you confident that nobody is playing a "practical joke" on you by denying your computers internet access via MAC Address or IP filters on the router?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top