Solved Can connect to websites on Wifi but only some with ethernet

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

amateur13

Thread Starter
Joined
Sep 29, 2018
Messages
4
Hi all,

I can connect to all sites with wifi, but very minimal sites when Ethernet cable is plugged in.
Internet company said it was a modem issue and sent a new one, however exact same is happening.
Everything was fine up until a week or so ago.

I have posted details below as per another thread the I researched. Is anyone able to help?

Thanks in advance


Windows IP Configuration

Host Name . . . . . . . . . . . . : Home
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : gateway

Wireless LAN adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Physical Address. . . . . . . . . : C8-F7-33-E5-36-F8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : C8-F7-33-E5-36-FB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Ethernet:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Qualcomm Atheros AR8161 PCI-E Gigabit Ethernet Controller (NDIS 6.30)
Physical Address. . . . . . . . . : 5C-F9-DD-E5-4A-AD
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wi-Fi:

Connection-specific DNS Suffix . : gateway
Description . . . . . . . . . . . : Intel(R) Centrino(R) Advanced-N 6235
Physical Address. . . . . . . . . : C8-F7-33-E5-36-F7
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:8003:5c19:4f00:197d:c06c:dd4a:ca8d(Preferred)
IPv6 Address. . . . . . . . . . . : fd23:9b12:e1b1:0:197d:c06c:dd4a:ca8d(Preferred)
Temporary IPv6 Address. . . . . . : 2001:8003:5c19:4f00:6801:1096:2bb6:1297(Preferred)
Temporary IPv6 Address. . . . . . : fd23:9b12:e1b1:0:8cc4:acc1:181e:7f58(Preferred)
Link-local IPv6 Address . . . . . : fe80::197d:c06c:dd4a:ca8d%3(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.246(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, 30 September 2018 11:02:02 AM
Lease Expires . . . . . . . . . . : Sunday, 30 September 2018 12:59:02 PM
Default Gateway . . . . . . . . . : fe80::1213:31ff:fee5:d038%3
192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 264828723
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1D-91-10-3D-C8-F7-33-E5-36-F7
DNS Servers . . . . . . . . . . . : fd23:9b12:e1b1::1
192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled
Connection-specific DNS Suffix Search List :
gateway
 

managed

Allan
Moderator
Joined
May 24, 2003
Messages
15,080
Did you get that ipconfig output with the Ethernet cable connected ?
 

amateur13

Thread Starter
Joined
Sep 29, 2018
Messages
4
Hi,

Here are details with ethernet cable plugged in.

Thankyou

Windows IP Configuration

Host Name . . . . . . . . . . . . : Home
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : gateway

Wireless LAN adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Physical Address. . . . . . . . . : C8-F7-33-E5-36-F8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : C8-F7-33-E5-36-FB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . : gateway
Description . . . . . . . . . . . : Qualcomm Atheros AR8161 PCI-E Gigabit Ethernet Controller (NDIS 6.30)
Physical Address. . . . . . . . . : 5C-F9-DD-E5-4A-AD
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:8003:5c19:4f00:a8c7:3df7:8f7f:4128(Preferred)
IPv6 Address. . . . . . . . . . . : fd23:9b12:e1b1:0:a8c7:3df7:8f7f:4128(Preferred)
Temporary IPv6 Address. . . . . . : 2001:8003:5c19:4f00:708f:3e25:74ac:e0be(Preferred)
Temporary IPv6 Address. . . . . . : fd23:9b12:e1b1:0:708f:3e25:74ac:e0be(Preferred)
Link-local IPv6 Address . . . . . : fe80::a8c7:3df7:8f7f:4128%4(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.65.40(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
IPv4 Address. . . . . . . . . . . : 192.168.0.1(Duplicate)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : fe80::1213:31ff:fee5:d038%4
0.0.0.0
DHCPv6 IAID . . . . . . . . . . . : 358414813
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1D-91-10-3D-C8-F7-33-E5-36-F7
DNS Servers . . . . . . . . . . . : fd23:9b12:e1b1::1
8.8.8.8
8.8.4.4
NetBIOS over Tcpip. . . . . . . . : Enabled
Connection-specific DNS Suffix Search List :
gateway

Wireless LAN adapter Wi-Fi:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : gateway
Description . . . . . . . . . . . : Intel(R) Centrino(R) Advanced-N 6235
Physical Address. . . . . . . . . : C8-F7-33-E5-36-F7
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
 

managed

Allan
Moderator
Joined
May 24, 2003
Messages
15,080
For some reason the Ethernet address of the computer is 192.168.0.1 which is the same as the router's address. Hence the word (Duplicate) next to it and that is messing things up.

Go into the router setup and enable DHCP for IPv4 or give the computer a different static IPv4 address like 192.168.0.2
 

managed

Allan
Moderator
Joined
May 24, 2003
Messages
15,080
You're welcome. Can you tell us what exactly you did to fix it, it could help someone else with a similar problem.

(Please use the Mark Solved button at the top of your page if you're sure it's fixed).
 

amateur13

Thread Starter
Joined
Sep 29, 2018
Messages
4
I couldn't actually find the settings to change DHCP, so I went into network setting in windows and there was an option for it to automatically fix issues and that did the trick.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top