Can not boot/explorer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

LindyG

Thread Starter
Joined
Nov 10, 2001
Messages
16
I installed a Saited S220 joystick to the gameport as instructions said. I was unable to use my cd rom drive after that. I removed the joystick from the control panel/gaming options hoping this would help. I rebooted and was unable to boot. I got all the way to the end and it hangs on explorer. I can boot to safe mode tho. I restored a registry back from prior to today and still have the same problem. HELP!
 
Joined
May 18, 2001
Messages
1,199
Hi LindyG and welcome to TSG.boot up in safe mode,right click on my computer,click on device manager.Do you see any yellow ! next to any of the devices?Also make sure there is a + sign next to all the devices.


Let us know
 

LindyG

Thread Starter
Joined
Nov 10, 2001
Messages
16
Yup, there was an entry for CDROM Controller with the yellow ! under that, There was also an separate entry for CDROM with the CDROM listed below it and that was fine. What I did was go to the second one and disabled it. I then did a reboot and it failed. I rebooted again and it booted up, but I have no cd drive now. I am assuming that darn joystick changed something relating to the cd drive. Perhaps the irq? Where would I begin to look. Do you think I can just go enable it and see what happens?

I was pretty frantic for a bit. We are up and running now, but not the best situation. Let me know what you think.

BTW, thanks for the quick response. I check you guys out for info alot. I have learned quite a bit.
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Have you tried restoring a registry one more day back??
 
Joined
May 18, 2001
Messages
1,199
Hi aca candy,thanks for stopping by,i was thinking more in the line of going into the bios and making sure the IDE controllers are enabled,but your way sure is easier.LindyG,follow Candy's advice first,she forgot more about computer's then I'll ever know :D .
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Hehe, beach....I just try the easy things first....then go for the hard choices.....I guess, though, along the lines you are thinking, I'm wondering how the cdrom is hooked up? Is it on the same cable as the hard drive or per chance does it connect to the sound card? And then, I'm wondering if the sound is still working?

Lindy, you still with us?
 

LindyG

Thread Starter
Joined
Nov 10, 2001
Messages
16
I did restore the registry two days back, no luck. I will pull the cover off and check to see where it is installed and check the sound also. It's late tonight. I will check that out tomorrow. Thx, be back later.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top