Can not change default email address in Microsoft Outlook 2003

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mike9inch

Thread Starter
Joined
Jul 12, 2005
Messages
189
Hi,

I have what I hope is a temporary need to change my default "from" email address.

I have changed it from say aaa to bbb using tools/email/change/emailaddress and also rest the "more settings/reply email facility so replies go to my new email address too


I have set the bbb as my default email account [using tools/email/set as default]

Here is the problem;

when I create "new" emails it correctly uses the new "bbb" email address as my from address.

All seems to be OK.

BUT IF I receive a reply to this email that I sent [that was sent out with my bbb email address] and THEN I try to REPLY to it - the reply email now shows at the top "this email will be sent via aaa" - rather than the bbb I want it too!].

I hope I have explained it clearly - and you can see the frustration of the outloook programme.

It is as though outlook simply refuses to recognise the new default email account I have set up!

Frustrating to say the least - any technical help appreciated.

Cheers

Mike
 

cwwozniak

Trusted Advisor
Spam Fighter
Joined
Nov 28, 2005
Messages
65,070
First Name
Chuck
By any chance do the bbb e-mail account settings in Outlook show your aaa address as a "Reply to" address? The entry can be found in "More settings ... -> General Tab" when the bbb account is open for editing.

I don't have any other suggestions other than that.
 

mike9inch

Thread Starter
Joined
Jul 12, 2005
Messages
189
Thanks for the suggestion Chuck, but I've checked it and its set correctly.

I'm "tearing my hair out" on this - its just so annoying.

Its almost as though once you have set up a default that if you ever change it then somewhere in outlook the old default is being remembered and used in some circumstances such I describe
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top