Can not execute .exe files from my 2000 server from client workstations

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sayuron

Thread Starter
Joined
Jul 14, 2005
Messages
1
I just rebuilt some Windows 2000 Dell machines using the discs that came with the systems. There are applications that I need on the server. I have no problem browsing to the server and getting to the files although when I execute them to download them on the client workstations that I just rebuilt the hour glass appears for a brief second then goes away then the hour glass appears after about 10 seconds for another 2 seconds then goes away. From here it does nothing and at times will lock up the workstation. I have tried to access the files from other computers on the network and I am not running into the same problem I am having on these rebuilt systems. I have rebuilt many other 2000 Pro systems and never had this issue. Any help would be appreciated. If you need a screen shot of anything please let me know ie, system logs on server etc.....
Thanks in advance to whoever thinks they can help
Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top