Can not install custom themes on vista.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cronin4392

Thread Starter
Joined
Mar 18, 2008
Messages
78
I have tried multiple guides (http://www.howtogeek.com/howto/wind...-vista-to-enable-custom-themes-visual-styles/ AND http://lifehacker.com/5056544/how-to-use-custom-windows-visual-styles)

Right after completing the tutorial my theme switches to windows classic, which i assumed was normal, i restart and it still is the windows classic and not other themes work, even the ones vista came with. ive tried this many times, each time i have to do a system restore.

i have SP1 installed and vista ultimate, is there a reason why this keeps happening? ive gone over the instructions multiple times and i dont see what im doing wrong.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top