Can ping default gateway of another router, but not the computer behind the router

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Hamuel

Thread Starter
Joined
Dec 28, 2012
Messages
1
Hi guys,

I am having a problem setting up a network. I am attached to a work network with intranet and from previous experience, I should be able to connect to any of the other computers using a program like VNC viewer. The problem is that while I can ping all the computers on my own modem, I cannot ping a computer using another modem. I can ping the default gateway of this other modem, but whenever I try this computer on that network, the connection times out. At first I thought it was due to the subnet mask, which was different under DHCP, but when I set both computers to the same subnet mask (on static ips). I still was unable to ping the other computer. Please Help.

Thanks
Sam
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top