1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Can ping websites but not load them.

Discussion in 'Networking' started by AAvery, Aug 17, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. AAvery

    AAvery Thread Starter

    Joined:
    Aug 17, 2012
    Messages:
    3
    I am able to ping and tracert websites by name but not load them in firefox or IE. I was able to update minecraft and connect to multiplayer servers to play with others. I have checked the hosts file and am able to telnet www.google.com 80 and get a reply in html. I am connected to my modem through a wireless network using a dynamic IP and have uninstalled all antivirus software. The issue started just after installing SpyHunter and running a scan with it. Any help would be appreciated.
    *Edit: I am using windows 7
     
  2. highspeed

    highspeed

    Joined:
    Apr 11, 2007
    Messages:
    269
    Have you tried with a cable and see if that works?
    Can you provide an ipconfig /all info about your system with the wifi connected?
     
  3. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    30,995
    Sounds like you have Proxies turned on. In Internet Explorer, go to Internet Options (wheel icon dropdown) and then Connections > LAN Settings. Make sure Proxies is unchecked.
     
  4. AAvery

    AAvery Thread Starter

    Joined:
    Aug 17, 2012
    Messages:
    3
    I have no proxy settings in either FF or IE. Here is my ipconfig /all
    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\Jaeden>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Jaeden-HP
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : westell.com

    Wireless LAN adapter Wireless Network Connection 9:

    Connection-specific DNS Suffix . : westell.com
    Description . . . . . . . . . . . : ASUS 802.11n Network Adapter
    Physical Address. . . . . . . . . : 20-CF-30-A2-21-DE
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::1cbd:5239:4ad5:4bc0%22(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.16(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Friday, August 17, 2012 10:26:03 AM
    Lease Expires . . . . . . . . . . : Saturday, August 18, 2012 10:26:03 AM
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 471912240
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-F0-E0-7C-38-60-77-66-D1-63

    DNS Servers . . . . . . . . . . . : 192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.sgt.automation.net:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 9:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft 6to4 Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 12:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.westell.com:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
     
  5. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    30,995
    I know you have uninstalled antivirus programs but do you have any firewalls?

    Also what modem and/or router do you have?
     
  6. AAvery

    AAvery Thread Starter

    Joined:
    Aug 17, 2012
    Messages:
    3
    I don't believe I have any firewalls. Windows firewall is completely disabled. The modem is a westell a90-750015-07
     
  7. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    30,995
    Try this:

    http://74.125.227.37

    If you see google, it definitley sounds like a DNS issue which the router could be causing. If this is the case change your DNS settings in your network adapter to 8.8.8.8 and 8.8.4.4 and see if that helps.
     
  8. j0hnx777

    j0hnx777

    Joined:
    Aug 16, 2012
    Messages:
    78
    Try opening a command prompt and type ipconfig /flushdns
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1065476