Can POST, can't boot to any device

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bogus83

Thread Starter
Joined
Dec 24, 2010
Messages
1
Hi all,

This one is driving me up the wall so hopefully someone can help. My system specs are:

Gigabyte GA-X38-DQ6 Motherboard
Intel Q6600 processor
Tuniq Tower Heatsink/Fan
Corsair TWIN2X2048-6400C4 RAM (3x1GB)
WD 150GB Raptor HDD (SATA)
WD 500GB Caviar Black HDD (SATA)
Lite-On DVD (SATA)
Corsair 620HX PSU
EVGA 8800GTS 512 Video Card
Creative X-Fi Fatality Sound Card
In an Antec 900 Case

Everything was working fine up until a few days ago. I rebooted to complete a software installation, and after the system POSTs, it does nothing. Literally, nothing. Black screen, no cursor. But it DOES POST. (I feel the need to reiterate that since on other forums people overlook that detail).

I cannot boot into Safe Mode because the system doesn't even get that far. Immediately after POSTing I get the black screen. At this point I have replaced the motherboard, thinking that was the problem, but the result is identical. I have replaced the power supply, since the system DOES POST but can't boot from any HDD, CD/DVD, or USB drive (all give the black screen as a result), but that hasn't fixed it either. It isn't my RAM, I've replaced that as well. It isn't my video card, I've tried booting with the onboard video which my brand new motherboard has, and get the same result. I've replaced all power cables, SATA cables, and even the power cable going from the PSU to the wall.

The interesting thing is that if I go into the boot menu when the system is POSTing and select my CD drive, I get "Press a key to boot from CD..." as if it can see that there is a bootable disc there. But pressing any key results in the black screen. Unfortunately that means I can't even boot a recovery CD to see if it's being caused by a bad hard drive. Similarly, if I try to boot to a linux distro on a USB flash drive, I get the black screen. If I unplug EVERY SINGLE SATA device from my computer, it behaves the same way. No "boot drive not found" message, no beep, just the black screen.

When I get the black screen the system still has power- all fans, HDDs, etc are on and spinning.

Additional troubleshooting steps taken were flashing the BIOS to a different revision and clearing all CMOS settings (via battery removal) on the previous motherboard. I haven't done those steps on the new motherboard because, well, it's about four hours out of the box.

Any thoughts on what could be causing this? Any help would be greatly appreciated.

Thanks!
 
Joined
Dec 24, 2010
Messages
2
Nice set up dude! I cannot find anymore powerful system than the one you got their brother.
Can you help me setup my own machine too? I really want to setup a new machine and I prefer for gaming.
Please let me know so I can allocate a budget for that in time for this coming holiday! merry christmas to you my friend.

colorado executive suites
natural foods
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
42,359
You wrote that is does complete post. Are you able to enter the bios? Do you see post data or a splash screen during post?

Next you posted that you replaced the mb and pw supply. What did you install? Post the exact hardware you now have installed. Were these parts new or did you use known good parts to swap for troublehooting?
 
Joined
Oct 26, 2001
Messages
2,871
I don't want to "hijack" your thread, bogus83, but hope you don't mind if I "piggyback" on it.

I just received my Win XP desktop back from JNCS, and custom computer assembler in Fairport, NY. The computer was built in 6/08 and also has an Intel mobo with an E8400 Core 2 Duo CPU. After installing Norton 2010 Security Suite for Comcast a couple of weeks ago, it said I needed to reboot to complete the installation, so I did. Thereafter the computer would not boot -- from ANYTHING. Although I have the DVD/CD drive set as the first boot device in the BIOS, it ignored the Windows CD and started to load Windows as it normally does from the HD. It would then crash and start the process over again. If I didn't shut it down with the power button, it would continue this in an unending loop. Tried booting into Safe Mode, but it would freeze after the first 30 or so lines of code that you see when Safe Mode loads. Same with Command Prompt.

Although I've had home computers since 1984, have fixed all versions of Windows when they failed (not just in my computers, but several friends as well), I have NEVER encountered a situation where the computer would not boot from the CD. So I had to send it back to JNCS, which fixed it in a single day without having to reformat the drive (all working files were intact). They did have to uninstall most of the SP3 updates, because after getting it back, I had to download/install approx. 100 updates, and reinstall IE8, which would not work.

I would like to know how one can repair Win XP when it is not possible to boot from the HD (not normal Windows, not Safe Mode, not even Command Prompt) or from the CD. I Googled "repair install" and found many articles on repairing Win XP, but ALL of them rely on booting from the Win CD.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top