Can send emails! Outlook 2007, w/Windows Vista using Gmail smtp server

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jriazi2000

Thread Starter
Joined
Dec 29, 2010
Messages
1
I've been using outlook 2007 to send and recieve emails for the past 3 years or so (recieving from my website's pop server, and sending through gmail --- my website's domain has been flagged for spamming). Last week, I started getting this error message as I noticed that emails aren't being sent:

"none of the authentication methods supported by this client are supported by your server"

I've tried double checking my login info, server settings, firewall, and even tried sending emails over a different network (work, home, starbucks..etc). I also changed the port number and security type as advised by gmail's troubleshooting...

Anyone have a hint for me???

Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top