Solved Can W/10 be convinced to NOT replicate photos by itself?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

perihelio

Thread Starter
Joined
Dec 12, 2009
Messages
119
I have a periodic issue when I'm working with photos where the system automatically makes additional copies of the photos by itself. Each time it does it it adds an underscore and three zeroes (_000) to the file name. I have so many copies of some photos that there are 15 to 18 zeroes
There are scores of videos on youtube explaning how to get rid of duplicate photos. That isn't what I want to know. I'd like to know WHY it is happening and IF THERE IS A WAY TO KEEP IT FROM HAPPENING.

Thanks,
JV
 

perihelio

Thread Starter
Joined
Dec 12, 2009
Messages
119
Well I guess that that would make sense...if it was Windows, many others would be having the issue and if that were the case you'd have seen the issue before. Thank you.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top