1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Cannon MX 560 Wireless Problems

Discussion in 'All Other Software' started by fritzfricia, May 29, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. fritzfricia

    fritzfricia Thread Starter

    Joined:
    May 29, 2012
    Messages:
    1
    My issue seems to be on my end or the routers end.

    The printer worked when we first brought it home, easily setup and accessed with no problems. We then had to move for 4 months to a rental house while ours was repaired and once again the printer worked fine on that router.

    Fast forward to about 2 months ago and back on the original router (Netgear wireless 108.x b and g) and it just won't be found by either my computer running W7 (brand new) or my mothers (similar computer). Both ran it perfectly before the move back, but now i just can't find it.

    At first the print spooler would shut down, i've fixed that problem. I just want to print from it.

    Here is what i've done;
    I've installed, uninstalled and reinstalled the basic package from cannon
    I've checked drivers and other basic problems without any change
    I've changed the router setup to see if its connection was a problem... nope its connecting to the router fine (i can see it in the routers "connected devices" tab)
    I've tried disabling firewall... big nope.
    Ran reg fixer... nope
    Windows problem finder.... nope

    I've already contacted Cannon about this but they just said "Do process 'x' and if that doesn't work it's not our fault and we cannot help you further".

    I just want to get it back up and running without having to buy a new one.

    Help?!

    Here's my TSG Sys Info
    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
    Processor: Intel(R) Core(TM)2 Duo CPU T6600 @ 2.20GHz, Intel64 Family 6 Model 23 Stepping 10
    Processor Count: 2
    RAM: 4061 Mb
    Graphics Card: Mobile Intel(R) 4 Series Express Chipset Family, 1806 Mb
    Hard Drives: C: Total - 476837 MB, Free - 208241 MB;
    Motherboard: ASUSTeK Computer Inc., U50A
    Antivirus: Lavasoft Ad-Watch Live! Anti-Virus,

    if that helps.

    Oh and i tried it on another "school" computer and same problem.
     
  2. pip22

    pip22

    Joined:
    Nov 21, 2004
    Messages:
    2,536
    See if changing the router's wireless channel solves the problem (since returning home, others in your street may be using the same channel, and if their signal is strong enough, it could be interfering with yours).

    To change your router's wireless channel you'll have to open the router's web-based configuration page & go into "wireless settings".

    If that doesn't make any difference, try to reduce the distance between router and printer.
     
  3. zbd21

    zbd21

    Joined:
    Mar 2, 2005
    Messages:
    547
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1055018