Cannot access a website...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

MMCL

Thread Starter
Joined
Jul 19, 2005
Messages
2
Hi,

I am having troubles accessing a website in both IE6 and Firefox.

Up until 2 weeks ago all was fine. I thought I may have changed a security setting in Norton Internet Security but all seems fine - also, I reinstalled Firefox just in case there was something I missed but I still can't seem to access the site.
All other sites are fine. I tried pinging the site and did a tracert but it cant seem to make the last jump to the site itself.

Please Help!

-MMCL
 
Joined
Apr 2, 2002
Messages
5,945
That site works with my Opera and Firefox browsers, although the main page opens with an announcement dated August 13th 2004!

Its servers also give an active response to Steve Gibson's ID Serve, confirming that the site is up and and running on Apache servers.

If you haven't knowingly changed any settings in the NIS firewall, do you have any other apps that use Hosts files, or something similar, that might have blocked this url for some reason?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top