1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Cannot Access Belkin N150 Router Settings

Discussion in 'Networking' started by Bishop1977, Jul 17, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. Bishop1977

    Bishop1977 Thread Starter

    Joined:
    Jul 17, 2013
    Messages:
    5
    I was able to access my routers settings page (192.168.2.1) last night. The only thing I did was change the SSID. Now I keep getting is "The page cannot be displayed". Here is all the information I have.

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\patel>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : COMPUTER
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection 2:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : SiS 900-Based PCI Fast Ethernet Adap
    ter
    Physical Address. . . . . . . . . : 00-E0-06-09-55-66
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 100.96.3.83
    Subnet Mask . . . . . . . . . . . : 255.255.255.248
    Default Gateway . . . . . . . . . : 100.96.3.81
    DHCP Server . . . . . . . . . . . : 100.96.3.81
    DNS Servers . . . . . . . . . . . : 192.168.0.1
    Lease Obtained. . . . . . . . . . : Wednesday, July 17, 2013 12:12:06 PM

    Lease Expires . . . . . . . . . . : Wednesday, July 17, 2013 12:14:06 PM


    C:\Documents and Settings\patel>ping 192.168.2.1

    Pinging 192.168.2.1 with 32 bytes of data:

    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.

    Ping statistics for 192.168.2.1:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

    C:\Documents and Settings\patel>tracert 192.168.2.1

    Tracing route to 192.168.2.1 over a maximum of 30 hops

    1 <1 ms <1 ms <1 ms 100.96.3.81
    2 594 ms 599 ms 590 ms dpc6935168194.direcpc.com [69.35.168.194]
    3 613 ms 589 ms 639 ms dpc6935172017.direcpc.com [69.35.172.17]
    4 * 592 ms 749 ms Denver7604-te1-5.pnpt.com [69.2.15.61]
    5 * * * Request timed out.
    6 * * * Request timed out.
    7 * * * Request timed out.
    8 * * * Request timed out.
    9 * * * Request timed out.
    10 * * * Request timed out.
    11 * * * Request timed out.
    12 * * * Request timed out.
    13 * * * Request timed out.
    14 * * * Request timed out.
    15 * * * Request timed out.
    16 * * * Request timed out.
    17 * * * Request timed out.
    18 * * * Request timed out.
    19 * * * Request timed out.
    20 * * * Request timed out.
    21 * * * Request timed out.
    22 * * * Request timed out.
    23 * * * Request timed out.
    24 * * * Request timed out.
    25 * * * Request timed out.
    26 * * * Request timed out.
    27 * * * Request timed out.
    28 * * * Request timed out.
    29 * * * Request timed out.
    30 * * * Request timed out.

    Trace complete.

    C:\Documents and Settings\patel>


    When I go to the Default Gateway (100.96.3.81), it takes me to my modems settings page. Any ideas on how to access my routers settings page? I've tried resetting several times to no avail. Any help would be appreciated.
     
  2. TheShooter93

    TheShooter93 Malware Specialist

    Joined:
    Jul 9, 2008
    Messages:
    11,241
    First Name:
    Cody
    Reset your modem and router. Your computer is not seeing the router, so it must be turned off physically or logically.

    -----------------------------------------------------

    Once you reset them, find out your default gateway and type that into your web browser.

    You should be able to connect to your router configuration page now.
     
  3. Bishop1977

    Bishop1977 Thread Starter

    Joined:
    Jul 17, 2013
    Messages:
    5
    I've reset them both. Still have the same problem.
     
  4. TheShooter93

    TheShooter93 Malware Specialist

    Joined:
    Jul 9, 2008
    Messages:
    11,241
    First Name:
    Cody
    Are the LEDs lit on the router?
     
  5. Bishop1977

    Bishop1977 Thread Starter

    Joined:
    Jul 17, 2013
    Messages:
    5
    Yes. Everything is lit up the way it should be. Although I just realized the connection going to my satellite receiver is out. And I can't get any wireless connection.
     
  6. TheShooter93

    TheShooter93 Malware Specialist

    Joined:
    Jul 9, 2008
    Messages:
    11,241
    First Name:
    Cody
    Try either holding down the reset button on the router for 30+ seconds, or disconnecting the power cord for 30+ seconds.

    This should power cycle the router and reset it back to factory conditions.

    After this, reboot your computer and check the default gateway again.
     
  7. Bishop1977

    Bishop1977 Thread Starter

    Joined:
    Jul 17, 2013
    Messages:
    5
    New address (100.96.148.233). Still goes to the modem.
     
  8. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,173
    First Name:
    Terry
    What (brand and model) is the modem? 100.whatever is a public IP address, but not the one you used to post here (69.etc).
     
  9. Bishop1977

    Bishop1977 Thread Starter

    Joined:
    Jul 17, 2013
    Messages:
    5
    It's a Belkin N150. Just under a month old so I don't think it's the router itself. I hope not because I threw the box and receipt away already.
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1103873

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice