Cannot access certain websites eg facebook, yahoo

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Green_Hornet

Thread Starter
Joined
Jan 13, 2011
Messages
2
Hope somebody can help me as I have spent about 6 hours on the phone with my ISP without any success and I'm ready to scream.

I am using Windows Vista ADSL connection

my email works fine
some websites like google and this one also work, however I cannot access the following:
www.ebay.com
www.hotmail.com
www.facebook.com
some such as
www.yahoo.com
take approx 3 minutes to load and are only in text form.

I have tried disabling my Norton 360 and resetting the browsers cookies etc etc without any success. I have tried doing a trace route as suggested by my ISP but that didn't seem to reveal anything.

The system worked fine 48 hours ago, I have tried an iphone and an ipad via the same connection and they have the same issues yet work fine on an alternative connection.

the trace result showed the following:

Tracing route to hotmail.com [64.4.20.174]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms home [10.0.0.138]
2 26 ms 27 ms 27 ms 172.18.208.9
3 28 ms 25 ms 27 ms 172.18.66.194
4 27 ms 27 ms 29 ms 172.18.239.137
5 28 ms 26 ms 28 ms Bundle-Ether10.chw48.Sydney.telstra.net [203.45.17.13]
6 26 ms 27 ms 27 ms Bundle-Ether6.chw-core2.Sydney.telstra.net [203.50.6.153]
7 27 ms 27 ms 27 ms Bundle-Ether1.oxf-gw2.Sydney.telstra.net [203.50.6.90]
8 27 ms 27 ms 27 ms TenGigabitEthernet14-0.sydo-core01.Sydney.reach.com [203.50.13.42]
9 257 ms 256 ms 259 ms i-0-1-2-0.tlot-core01.bx.reach.com [202.84.140.6]
10 216 ms 216 ms 216 ms i-1-1.tlot03.bi.reach.com [202.84.251.234]
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Heeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeelp!!!!!!!!!!!!

Cheers
GH
 

Phantom010

Retired Trusted Advisor
Joined
Mar 9, 2009
Messages
34,796
Let's see if your HOSTS file is responsible:

Please click HERE to download and install HijackThis.

Run it and select Do a system scan and save a logfile from the Main Menu.

The log will be saved in Notepad. Copy and paste the log in your next post.

IMPORTANT: Do not fix anything
 

Green_Hornet

Thread Starter
Joined
Jan 13, 2011
Messages
2
Problem errr fixed, as luck would have it we had a power cut and when I turned the modem back on all was fine.......The old trick of turning it off and then back on again, why did I not think of that before?
Thanks for the reply.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top