1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Cannot access [computer]. You may not have permission.

Discussion in 'Networking' started by Fyresparxx, Feb 7, 2014.

Thread Status:
Not open for further replies.
  1. Fyresparxx

    Fyresparxx Thread Starter

    Joined:
    Feb 7, 2014
    Messages:
    1
    I have three computers, and I'm running Quickbooks accounting software on all three. Quickbooks requires all three computers to connect to the company file, stored on one computer. The file is stored on a computer called OFFICE, and OFFICE runs windows 8.1 pro. The other two computers are SHOP, running 7 pro, freshly installed at the end of december, and TOMMY, also running a fresh install of 7 pro as of last Friday. All windows copies are legitimate copies from Microsoft.

    Originally, I set the network up wirelessly, and all three were communicating properly. However, quickbooks shuts down if communication to the host is lost even for a moment, and is not supposed to be compatible with wireless connections. So on Monday, I made some CAT5, ran it from each computer to the router, and got everyone hooked up to the internet. My cable tester was bad and gave me a false positive on one of my cables, resulting in me reinstalling the NIC driver in an attempt to get SHOP to recognize that it was plugged in. Eventually figured out I'd gotten a false positive, retipped the cable, and got connected properly.

    Now for our network, I tried to set up set up shared files. I gave everyone permission to read/write to the file, but SHOP could not access the file. So I set up a windows homegroup on OFFICE and had TOMMY and SHOP join it. TOMMY and OFFICE can both see each other on the homegroup, but neither can see SHOP. SHOP can see both TOMMY and OFFICE. I removed all three from the homegroup and tried again, twice with the same result. If i try to access either computer from SHOP via the homegroup, I get an error telling me to check my spelling because windows cant find the computer I just clicked on. If I try to access either computer from SHOP via the network path, I get the error " Cannot access OFFICE. You may not have permission to use that network resource." However, both TOMMY and OFFICE can access and edit files on SHOP.

    All three computers are using a static IP assigned by the router and in windows, using the same default gateway, and the same DNS. I can ping both the SHOP IP address and the computer name in the command prompt, and SHOP can ping both the IP and the computer name of the other two. When pinging the computer name either way, I get an IPV6 address.

    The files are all shared in windows, with permission to read/write given to everyone, and homegroup. Network discovery is ON on all three computers. Password protected sharing is OFF on all three computers. All three are in the same workgroup. All are using a "home" network. I've tried turning off both windows firewall and my antivirus. I've verified that the Peer Networking services are running on all three computers. I've verified that "RestrictAnonymous" is set to "0" in the registry, and that "LimitBlankPasswordUse" is set to "1." I've removed stored windows credentials from the vault.

    I've got to be missing something obvious, because I cannot figure this out. Microsoft support wants to charge 300 dollars to look at it. The only local tech in our area looked at it and said he doesn't know what's wrong and gave up.

    ---

    Using a Medialink MWN-WAPR300N Router.
    ISP - NVC (not that I think it should matter, as none of the computers have a problem accessing the internet)
    All three computers are using Webroot for Antivirus.
    I can provide additional information, as needed.
     
  2. kanaitpro

    kanaitpro Account Closed

    Joined:
    Feb 13, 2013
    Messages:
    493
    i run a network with quickbooks also. it is a pain. check the hosts file, go to computer, windows, system32, drivers, etc folder. open it in notepad. at the bottom, you should have the ip address and computer name of the server on the clients. there are examples in there to show you how to add them. if this is the case, then i would suggest paying for a quickbooks tech to remote onto your system and help. but first, try the forums on their site, i have used them and they are pretty good, just not too fast if you're in a hurry. quickbooks is pretty reasonable with their rates, and when they remote in, you don't have to do anything, although i would take notes while watching, i did.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1119404

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice