1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

cannot access Symantec upgrade site

Discussion in 'Web & Email' started by mocall, Sep 10, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. mocall

    mocall Thread Starter

    Joined:
    Sep 10, 2004
    Messages:
    13
    I am using Windows XP with broadband connection to the internet.
    I am trying to upgrade my Symantec software. I can access the Symantec site OK but when I click on the link to the 'Shop Home and Home Office' or on any upgrade link I get a "The Page Cannot Be Found" message. All other links on the site work OK. It's as if something in my computer doesn't want me to upgrade my security software. As a result of visiting various forums (including yours) I have already tried the following:

    run 2 antivirus scans (NAV and Panda) which found nothing; run Noadware and eliminated all infections; run Spybot and used its destroy facility; examined the hosts file, which seems OK; disconnected my broadband modem and reverted to the inbuilt 56K one.

    Despite trying all the above, the problem persists. It began after I had installed Windows XP Service Pack 2, which I have now removed, to no avail.

    Can anyone help?
     
  2. TOGG

    TOGG

    Joined:
    Apr 2, 2002
    Messages:
    5,908
  3. mocall

    mocall Thread Starter

    Joined:
    Sep 10, 2004
    Messages:
    13
    Thanks, TOGG, but I visited these sites a while back with no success. I have since uninstalled SP2, but the problem persists.
     
  4. TOGG

    TOGG

    Joined:
    Apr 2, 2002
    Messages:
    5,908
    Which Symantec products do you currently have installed?. Has your subscription expired (if it's NAV) or, if you have any 2004 versions, did product activation complete properly?.

    PS. Just thinking out loud here but, if you check Help/About in your copy of IE, is it back at 6SP1 or has the upgrade to SP2 'stuck'? I'm wondering if the XP SP2 update made a change to your IE settings that has not been fully reversed by removing XP SP2.

    Apart from that, you could try running a HijackThis scan to see if there are any odd things happening;http://www.bleepingcomputer.com/forums/index.php?showtutorial=42 The latest version is 1.98.2. Make sure that you read the dire warnings about putting HJT in a folder of its own and not 'fixing' anything.
     
  5. mocall

    mocall Thread Starter

    Joined:
    Sep 10, 2004
    Messages:
    13
    I have Norton Systemworks 2003 and Norton Internet Security (including NAV) 2002.
    The reason I wanted to upgrade is that NAV 2002 is no longer supported. My subscription is valid until May 2005, so no problems there.
    I have IE version 6.0.2800.1106.xpsp2.030422-1633IS which, according to my research, is a version which shipped before SP2 even though it's got sp2 in it.
    Even so, I have returned all settings to default and the problem remains.
    Highjack This looks a bit scary - I need to read the tutorial carefully before I attempt to use it and then it'll only be as a last resort.
     
  6. TOGG

    TOGG

    Joined:
    Apr 2, 2002
    Messages:
    5,908
    I hadn't realised that IE had got as far as SP2 before the XP SP2 update was released but, if your'e happy, that's fine. My copy of IE6 SP1 has the 6.00.2800.1106 number as well, followed by 'IS'.

    What I had in mind was that Symantec uses various Registry entries and Browser Helper Objects to work and, if you had a HJT log, it would list what was installed.

    For example, NAV 2003 on my '98 computer has a BHO, a toolbar and six other items loading and I just wondered what would show up on yours. By all means look very carefully at the tutorial. As far as I know you can't do any harm running the scan, only if you 'fix' something.

    There are some 'baddies' that try to switch off security programs or prevent them updating but, if that were your problem, it seems odd that you can get as far as the Symantec site before you hit trouble. I assume you are not having problems on any other sites?.
     
  7. mocall

    mocall Thread Starter

    Joined:
    Sep 10, 2004
    Messages:
    13
    I finally plucked up the courage to download and run Hijack This - but I don't have the expertise to interpret it. Are you able to let me know if it contains anything suspicious?
    Here it is. It's rather long, I'm afraid.

    Logfile of HijackThis v1.98.2
    Scan saved at 14:27:24, on 13/09/2004
    Platform: Windows XP SP1 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\system32\crypserv.exe
    C:\Program Files\Common Files\EPSON\EBAPI\SAgent2.exe
    C:\Program Files\Norton AntiVirus\navapsvc.exe
    C:\Program Files\Norton Internet Security\NISUM.EXE
    C:\Program Files\Norton SystemWorks\Norton Utilities\NPROTECT.EXE
    C:\PROGRA~1\NORTON~3\SPEEDD~1\nopdb.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Program Files\Norton Internet Security\SymProxySvc.exe
    C:\Program Files\Norton Internet Security\NISSERV.EXE
    C:\WINDOWS\SOUNDMAN.EXE
    C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
    C:\Program Files\Norton Internet Security\IAMAPP.EXE
    C:\PROGRA~1\NORTON~1\navapw32.exe
    C:\Program Files\Common Files\Microsoft Shared\Works Shared\WkUFind.exe
    C:\Program Files\Common Files\Real\Update_OB\realsched.exe
    C:\PROGRA~1\FREESE~1\BIN\WIN2K\tidslmon.exe
    C:\PROGRA~1\QUICKT~1\qttask.exe
    C:\WINDOWS\SM1BG.EXE
    C:\program files\Copernic Summarizer\CSAgent.exe
    C:\Program Files\Microsoft Money\System\mnyexpr.exe
    C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S10IC2.EXE
    C:\program files\BigFix\BigFix.exe
    C:\program files\Hewlett-Packard\Digital Imaging\bin\hpohmr08.exe
    C:\program files\Hewlett-Packard\Digital Imaging\bin\hpotdd01.exe
    C:\program files\PHRS\LibMan.exe
    C:\program files\Copernic Summarizer\CSTray.exe
    C:\lotus\wordpro\ltsstart.exe
    C:\lotus\register\remind32.exe
    C:\Program Files\Hewlett-Packard\Digital Imaging\bin\hpoevm08.exe
    C:\WINDOWS\System32\HPZipm12.exe
    C:\WINDOWS\System32\wuauclt.exe
    C:\program files\Internet Explorer\iexplore.exe
    C:\Program Files\Hewlett-Packard\Digital Imaging\Bin\hpoSTS08.exe
    C:\Program Files\Outlook Express\msimn.exe
    C:\Program Files\Messenger\msmsgs.exe
    C:\HJT\HijackThis\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = res://C:\WINDOWS\Downloaded Program Files\CopernicMeta.dll/SearchBar_htm
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.freeserve.com/
    R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = https://signup.e2binternet.com/cdsignup/
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer provided by Freeserve
    R3 - URLSearchHook: (no name) - {DE09D68E-0488-4DF0-BD46-5BF35F2D1F2A} - C:\WINDOWS\DOWNLO~1\COPERN~2.DLL
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
    O2 - BHO: (no name) - {243B17DE-77C7-46BF-B94B-0B5F309A0E64} - C:\Program Files\Microsoft Money\System\mnyside.dll
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll
    O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\windows\googletoolbar1.dll
    O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton AntiVirus\NavShExt.dll
    O2 - BHO: (no name) - {FDD3B846-8D59-4ffb-8758-209B6AD74ACC} - (no file)
    O3 - Toolbar: WebFerret - {A58686ED-FC46-44C3-95C6-4A812AB776F1} - C:\Program Files\FerretSoft\WebFerret\FerretBand.dll
    O3 - Toolbar: Copernic Agent - {F2E259E8-0FC8-438C-A6E0-342DD80FA53E} - C:\program files\Copernic Agent\CopernicAgentExt.dll
    O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton AntiVirus\NavShExt.dll
    O3 - Toolbar: Kelkoo Toolbar - {84B8C682-93D2-44f1-8DAC-9AD59F3E8533} - C:\Program Files\Kelkoo\Kelkoo Toolbar\KelkooBar.dll
    O3 - Toolbar: Copernic Meta - {F79AD27F-8140-4E33-8B1D-C4FC6B663CCA} - C:\WINDOWS\Downloaded Program Files\CopernicMeta.dll
    O3 - Toolbar: Furl Toolbar - {12F02779-6D88-4958-8AD3-83C12D86ADC7} - C:\Program Files\Furl Toolbar\toolbar.dll
    O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\windows\googletoolbar1.dll
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\system32\msdxm.ocx
    O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
    O4 - HKLM\..\Run: [BluetoothAuthenticationAgent] rundll32.exe irprops.cpl,,BluetoothAuthenticationAgent
    O4 - HKLM\..\Run: [ATIPTA] C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
    O4 - HKLM\..\Run: [CopernicPerUserTaskMgr] "C:\WINDOWS\system32\CopernicPerUserTaskMgr.exe" /run
    O4 - HKLM\..\Run: [EPSON Stylus C42 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S10IC2.EXE /P23 "EPSON Stylus C42 Series" /O6 "USB001" /M "Stylus C42"
    O4 - HKLM\..\Run: [iamapp] C:\Program Files\Norton Internet Security\IAMAPP.EXE
    O4 - HKLM\..\Run: [NAV Agent] C:\PROGRA~1\NORTON~1\navapw32.exe
    O4 - HKLM\..\Run: [Microsoft Works Update Detection] C:\Program Files\Common Files\Microsoft Shared\Works Shared\WkUFind.exe
    O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Common Files\Real\Update_OB\realsched.exe" -osboot
    O4 - HKLM\..\Run: [TIxDSL] C:\PROGRA~1\FREESE~1\BIN\WIN2K\tidslmon.exe
    O4 - HKLM\..\Run: [QuickTime Task] "C:\PROGRA~1\QUICKT~1\qttask.exe" -atboottime
    O4 - HKLM\..\Run: [SM1BG] C:\WINDOWS\SM1BG.EXE
    O4 - HKLM\..\Run: [PCDRealtime] C:\WINDOWS\realtime.exe
    O4 - HKLM\..\RunOnce: [CopernicPerUserTaskMgr] "C:\WINDOWS\system32\CopernicPerUserTaskMgr.exe" /runonce
    O4 - HKCU\..\Run: [CopernicSummarizerWatchdog] "C:\program files\Copernic Summarizer\CSAgent.exe" /thisismandatory
    O4 - HKCU\..\Run: [MoneyAgent] "C:\Program Files\Microsoft Money\System\mnyexpr.exe"
    O4 - HKCU\..\Run: [EPSON Stylus C42 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S10IC2.EXE /A "C:\WINDOWS\System32\E_S6B.tmp"
    O4 - HKCU\..\Run: [Symantec NetDriver Monitor] C:\PROGRA~1\SYMNET~1\SNDMon.exe
    O4 - Startup: Copernic Summarizer Launcher.lnk = C:\program files\Copernic Summarizer\CSTray.exe
    O4 - Startup: Lotus QuickStart.lnk = C:\lotus\wordpro\ltsstart.exe
    O4 - Startup: Lotus SmartSuite 97 Registration.lnk = C:\lotus\register\remind32.exe
    O4 - Global Startup: BigFix.lnk = C:\program files\BigFix\BigFix.exe
    O4 - Global Startup: hp psc 1000 series.lnk = ?
    O4 - Global Startup: hpoddt01.exe.lnk = ?
    O4 - Global Startup: Microsoft Office.lnk = C:\program files\Microsoft Office\Office10\OSA.EXE
    O4 - Global Startup: PHRS - WP Link.lnk = C:\program files\PHRS\LibMan.exe
    O8 - Extra context menu item: &Google Search - res://c:\windows\GoogleToolbar1.dll/cmsearch.html
    O8 - Extra context menu item: &Search on Kelkoo - res://C:\Program Files\Kelkoo\Kelkoo Toolbar\KelkooBar.dll/MENUSEARCH.HTM
    O8 - Extra context menu item: Backward Links - res://c:\windows\GoogleToolbar1.dll/cmbacklinks.html
    O8 - Extra context menu item: Cached Snapshot of Page - res://c:\windows\GoogleToolbar1.dll/cmcache.html
    O8 - Extra context menu item: Search Using Copernic Agent - C:\program files\Copernic Agent\Web\SearchExt.htm
    O8 - Extra context menu item: Search Using Copernic Meta - res://C:\WINDOWS\Downloaded Program Files\CopernicMeta.dll/HTML/SearchExt
    O8 - Extra context menu item: Similar Pages - res://c:\windows\GoogleToolbar1.dll/cmsimilar.html
    O8 - Extra context menu item: Summarize Using Copernic Summarizer - C:\program files\Copernic Summarizer\Web\SummarizePage.htm
    O8 - Extra context menu item: SYSTRAN: &Clear Translation Cache - C:\Program Files\Systran\Standard\menuClearCache.html
    O8 - Extra context menu item: SYSTRAN: &Options - C:\Program Files\Systran\Standard\menuConfigure.html
    O8 - Extra context menu item: SYSTRAN: &Register - C:\Program Files\Systran\Standard\menuRegister.html
    O8 - Extra context menu item: SYSTRAN: &Translate - C:\Program Files\Systran\Standard\menuTranslate.html
    O8 - Extra context menu item: SYSTRAN: Check for &Updates - C:\Program Files\Systran\Standard\menuUpdate.html
    O8 - Extra context menu item: SYSTRAN: Translate All &Frames - C:\Program Files\Systran\Standard\menuTranslateAll.html
    O8 - Extra context menu item: Translate into English - res://c:\windows\GoogleToolbar1.dll/cmtrans.html
    O9 - Extra button: Summarize - {0F2D17A0-E7DF-4847-995B-6F3ABF5BF187} - C:\PROGRA~1\COPERN~2\COPERN~2.DLL
    O9 - Extra button: (no name) - {193B17B0-7C9F-4D5B-AEAB-8D3605EFC084} - C:\PROGRA~1\COPERN~1\COPERN~1.EXE
    O9 - Extra 'Tools' menuitem: Launch Copernic Agent - {193B17B0-7C9F-4D5B-AEAB-8D3605EFC084} - C:\PROGRA~1\COPERN~1\COPERN~1.EXE
    O9 - Extra button: LiveSummarizer - {6170AB22-F1E5-4D4F-8F6C-826C73838581} - C:\program files\Copernic Summarizer\CopernicSummarizerApp.dll
    O9 - Extra button: Copernic Agent - {688DC797-DC11-46A7-9F1B-445F4F58CE6E} - C:\PROGRA~1\COPERN~1\COPERN~1.EXE
    O9 - Extra button: @sysiecom.dll,-2100 - {703436F1-3E1F-11d3-8F6B-00105A2A1D59} - C:\Program Files\Systran\Standard\MenuTranslate.html
    O9 - Extra 'Tools' menuitem: @sysiecom.dll,-2102 - {703436F1-3E1F-11d3-8F6B-00105A2A1D59} - C:\Program Files\Systran\Standard\MenuTranslate.html
    O9 - Extra button: @sysiecom.dll,-2103 - {703436F2-3E1F-11d3-8F6B-00105A2A1D59} - C:\Program Files\Systran\Standard\MenuTranslateAll.html
    O9 - Extra 'Tools' menuitem: @sysiecom.dll,-2105 - {703436F2-3E1F-11d3-8F6B-00105A2A1D59} - C:\Program Files\Systran\Standard\MenuTranslateAll.html
    O9 - Extra button: @sysiecom.dll,-2115 - {703436F3-3E1F-11d3-8F6B-00105A2A1D59} - C:\Program Files\Systran\Standard\MenuConfigure.html
    O9 - Extra 'Tools' menuitem: @sysiecom.dll,-2117 - {703436F3-3E1F-11d3-8F6B-00105A2A1D59} - C:\Program Files\Systran\Standard\MenuConfigure.html
    O9 - Extra button: (no name) - {703436F4-3E1F-11d3-8F6B-00105A2A1D59} - C:\Program Files\Systran\Standard\MenuClearCache.html
    O9 - Extra 'Tools' menuitem: @sysiecom.dll,-2108 - {703436F4-3E1F-11d3-8F6B-00105A2A1D59} - C:\Program Files\Systran\Standard\MenuClearCache.html
    O9 - Extra button: (no name) - {703436F5-3E1F-11d3-8F6B-00105A2A1D59} - C:\Program Files\Systran\Standard\MenuRegister.html
    O9 - Extra 'Tools' menuitem: @sysiecom.dll,-2111 - {703436F5-3E1F-11d3-8F6B-00105A2A1D59} - C:\Program Files\Systran\Standard\MenuRegister.html
    O9 - Extra button: (no name) - {703436F6-3E1F-11d3-8F6B-00105A2A1D59} - C:\Program Files\Systran\Standard\MenuUpdates.html (file missing)
    O9 - Extra 'Tools' menuitem: @sysiecom.dll,-2114 - {703436F6-3E1F-11d3-8F6B-00105A2A1D59} - C:\Program Files\Systran\Standard\MenuUpdates.html (file missing)
    O9 - Extra button: (no name) - {B533C4C2-3FE2-4728-8661-AC93DF5D35A2} - C:\PROGRA~1\COPERN~2\COPERN~2.DLL
    O9 - Extra 'Tools' menuitem: Summarize Using Copernic Summarizer - {B533C4C2-3FE2-4728-8661-AC93DF5D35A2} - C:\PROGRA~1\COPERN~2\COPERN~2.DLL
    O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
    O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
    O9 - Extra button: Money Viewer - {E023F504-0C5A-4750-A1E7-A9046DEA8A21} - C:\Program Files\Microsoft Money\System\mnyside.dll
    O12 - Plugin for .spop: C:\Program Files\Internet Explorer\Plugins\NPDocBox.dll
    O14 - IERESET.INF: START_PAGE_URL=http://www.freeserve.com/
    O16 - DPF: Copernic Meta - file://C:\DOCUME~1\Mike\LOCALS~1\Temp\CopernicMeta0.cab
    O16 - DPF: {0E8D0700-75DF-11D3-8B4A-0008C7450C4A} (DjVuCtl Class) - http://www.lizardtech.com/download/files/win/djvuplugin/en_US/DjVuControl_en_US.cab
    O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - http://security.symantec.com/sscv6/SharedContent/vc/bin/AvSniff.cab
    O16 - DPF: {41F17733-B041-4099-A042-B518BB6A408C} - http://a1540.g.akamai.net/7/1540/52...ple.com/drakken/us/win/QuickTimeInstaller.exe
    O16 - DPF: {4D7F48C0-CB49-4EA6-97D4-04F4EACC2F3B} (InstallShield Setup Player 2K2) - http://www.napster.co.uk/client/setup.exe
    O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/SharedContent/common/bin/cabsa.cab
    O16 - DPF: {7B297BFD-85E4-4092-B2AF-16A91B2EA103} (WScanCtl Class) - http://www3.ca.com/securityadvisor/virusinfo/webscan.cab
    O16 - DPF: {8EDAD21C-3584-4E66-A8AB-EB0E5584767D} - http://toolbar.google.com/data/GoogleActivate.cab
    O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://www.pandasoftware.com/activescan/as5/asinst.cab
    O16 - DPF: {B6B14E82-E23B-48DE-BFFF-876EC90D9B96} - http://www.copernic.com/software/meta/Install/CopernicMetaInstall.cab
    O16 - DPF: {C2FCEF52-ACE9-11D3-BEBD-00105AA9B6AE} (Symantec RuFSI Registry Information Class) - http://security.symantec.com/sscv6/SharedContent/common/bin/cabsa.cab
    O16 - DPF: {CE28D5D2-60CF-4C7D-9FE8-0F47A3308078} (ActiveDataInfo Class) - https://www-secure.symantec.com/techsupp/activedata/SymAData.cab
    O16 - DPF: {E77C0D62-882A-456F-AD8F-7C6C9569B8C7} (ActiveDataObj Class) - https://www-secure.symantec.com/techsupp/activedata/ActiveData.cab
    O17 - HKLM\System\CCS\Services\Tcpip\..\{9C45535A-1677-49FA-B05C-91F3FFFA5FC6}: NameServer = 195.92.195.95 195.92.195.94
    O18 - Protocol: copernicmeta - {9B46B30C-CB70-4551-9806-3238CC816A55} - C:\WINDOWS\DOWNLO~1\COPERN~2.DLL
     
  8. TOGG

    TOGG

    Joined:
    Apr 2, 2002
    Messages:
    5,908
    Sorry, I'm not one of the clever people that can interpret these logs. I have checked my own and once actually 'fixed' something as well, but it was not a serious thing and it was at my own risk.

    All I can tell is that you have an awful lot of running processes and lots of programs loading at startup (the 04 items). I don't see why that should affect access to a part of one site (assuming that you are only having this problem on one part of the Symantec site and nowhere else?). You have more Symantec items than I have but you also have more products than I have.

    While you wait for a HJT expert to respond, have you thought of trying a different Symantec site (clutching at straws here!). If you are in the US, try the European site, or vice versa, and see what happens;http://symantec.com/

    Also, I am interested in the fact that you have NIS and NSW because I always thought that there was some overlap between them but, presumably, there isn't?

    Assuming your problem is resolved, are you going to get the upgrades on CD or as a download. Presumably, the d/l version would be right up to date but the CD version would be better if you had any installation problems. All comes down to cost I suppose.
     
  9. mocall

    mocall Thread Starter

    Joined:
    Sep 10, 2004
    Messages:
    13
    Curiouser and curiouser! I'm in the UK so I've normally been trying the UK Symantec site. When I try the US site, I am allowed to access 'Shop Home and Home Office' but I'm not allowed to go any further. If I click on 'upgrade' or 'buy download' or even 'buy package', I get a 'Page Cannot Be Found' window. Something in my computer doesn't want me to buy anything from Symantec. However, all virus scans continue to reveal nothing. Perhaps some nasty has done its work and self-destructed. I may be forced to actually go out to a shop to buy the thing!
    Thanks for trying to help. I'm going to try and locate a 'Hijack This' expert to see if they can find anything. If you have any more ideas, please let me know.
     
  10. TOGG

    TOGG

    Joined:
    Apr 2, 2002
    Messages:
    5,908
    You might do better if you post the HJT log in the Security Forum, bearing in mind that every forum on the net is busy with these logs.

    As long as you didn't continue with this thread at the same time, I don't think that would break any rules.

    There is one thing you could try while you wait and that is to use another browser, in case this is a specific IE problem. I'm using Opera but I also have a copy of Firefox and haven't had any problems with either of them.

    You can d/l them or check computer magazine coverdisks for them. The latest version of Opera is 7.54 and Firefox is 0.9.3 (although there may be a v. 1.00 now). Firefox is completely free and Opera is free unless you choose to get rid of the one small advert that pops up.

    Both are safer to use than IE because, a) they're used by a minority so don't get targetted as much as MS products, and b) they don't use ActiveX and have fewer holes, (and any there are are fixed faster). You will have to keep IE for Windows Updates but you can strengthen its security by putting WU in the Trusted Zone and disabling a lot of things in the Internet Zone.
     
  11. mocall

    mocall Thread Starter

    Joined:
    Sep 10, 2004
    Messages:
    13
    Thanks for the advice about alternative browsers. I installed Firefox 0.9.3 and if I use this browser I can access all links on the Symantec sites. This means, presumably, that the problem resides within IE. I tried re-installing SP2 to see if that would sort it out, but it hasn't. At least I now have a way round the problem.
    I haven't posted my HJT log anywhere yet, so I haven't broken any rules.
     
  12. TOGG

    TOGG

    Joined:
    Apr 2, 2002
    Messages:
    5,908
    You could try a 'repair' of IE which is done by going to Add/Remove Programs and selecting IE. You should then be offered the option to repair (as uninstall isn't really possible).

    I did this once when I had 5.5 and nothing actually broke, although it did set off my spyware programs because of something called Alexa (I think). A repair will almost certainly change all settings in IE to default levels which, given its leaky tendencies, is not necessarily a good thing.

    If you regularly go to sites which insist on IE the following idea may not appeal to you but see what you think. Keep your Firefox browser and use it in preference to IE. Read this article and think about following the recommendations about 'locking down' the Internet Zone and see how you get on;https://netfiles.uiuc.edu/ehowes/www/btw/ie/ie-opts.htm If you copy the article into a folder on your Desktop you can easily reverse any changes if you have problems.

    The only thing I noticed (and it happened before I followed this advice because of other settings I had changed) clicking on links in some sites or programs will automatically try using IE and get a 'page can't be found' message. To get round this I just copy/paste the url into Opera. Even this probably wouldn't happen if I took the trouble to make Opera my default browser.

    Obviously you must disregard the above if you are happy with IE, when it works.

    PS. You will not break any rules, but it might cause confusion if you had threads on the same, or a similar subject, in different Forums.
     
  13. bearone2

    bearone2 Banned

    Joined:
    Jun 4, 2004
    Messages:
    5,809
    it sounds/looks like 3 different av systems, just use 1. :cool:
     
  14. mocall

    mocall Thread Starter

    Joined:
    Sep 10, 2004
    Messages:
    13
    Problem solved! I deleted all my cookies and the problem resolved itself. I've no idea why - perhaps there was a bad cookie in there. Thanks for trying to help.
     
  15. southernlady

    southernlady

    Joined:
    May 6, 2004
    Messages:
    1,929
    Actually you do have a few problems in your hijack log...some broken links.
    O4 - Global Startup: hp psc 1000 series.lnk = ?
    O4 - Global Startup: hpoddt01.exe.lnk = ?

    There may be other things but I'm not an expert log reader, I just happen to know enough to know that needs fixing. Let me see if we can get a log reader in here to check you out. Liz
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/272389

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice