1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Cannot boot XP in Normal or Safe mode--possible virus

Discussion in 'Virus & Other Malware Removal' started by Wittknee, Oct 27, 2010.

Thread Status:
Not open for further replies.
  1. Wittknee

    Wittknee Thread Starter

    Joined:
    Oct 27, 2010
    Messages:
    3
    Yesterday I ran Malware Bytes and McAfee because I started to get random pop-ups when I normally do not. Both programs showed no problems. I also cleaned the disk space, which had not been done in a while. This morning, all icons were missing from the screen--it was just a blank black screen, so I shut down by pressing the power button. When I turned the laptop back on and I try to boot in Normal and Safe mode, it will not do so. With Normal mode, it goes to a blank black screen and does not even go to the "Windows Loading" screen. For Safe mode, it begins to list a bunch of drivers, etc, but it seems to get stuck with only half the screen filled with the list and will not move past that point.

    I wish I could install HijackThis and run it as it has worked for me in the past, but I cannot even get my laptop to load.

    Help!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/958894

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice