Cannot burn multi-session DVD suddenly on three different drives

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sin-nombre

Thread Starter
Joined
Oct 5, 2008
Messages
1
A few months ago I started using a new batch of Tayo Yuden DVD blanks and couldn't get any toburn multi-session. I could burn some data, but then add nothing to the disc later. I couldn't (can't) even insert older discs that were left open and add data to them.

What bothers me is that no matter what kind of disc I use I cannot burn a multi-session disc on my machine, my wife's machine nor on my laptop. I've used the Tayo Yudens, a batch of Sony DVD-Rs I got at the store and some Tayo cds I bought last winter.

My wife's PC has an IDE ASUS-DRW-1608P2 - my PC has a sata tsstcorp SH-S203N - my laptop is a Dell 1521 with the built in DVD burner - not sure what model.

How could it be that suddenly I can't burt multisession DVDs or CDs using either Nero 7.5, Nero 8.0 or Ashampoo? What in the world? Any advice?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top